Acura MDX SUV Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
286 Posts
Discussion Starter · #1 ·
Hi,

So as some of you may know, I have a Bluetooth audio streaming kit installed in my 08. Works great (it is a USA Spec BT45-HON3, which is the Canadian equivalent of BT45-ACU which all our US friends should use since it supports Live Traffic on Navi). The kit installs into the XM Tuner in the trunk via a splitter cable. No problem there.

Anyway, kit works great and I have enjoyed listening to my music, preaching sermons, YouTube audio, etc.

However, despite the fact that XM is now more or less disabled due to the Bluetooth taking precedence, I still see, either on my audio display or on the navi display, the XM ads, and it drives me bonkers and really cheapens the car experience... "SAVE NOW!" "CALL 1-844-XXX-XXX", "GREAT OFFERS" I mean, it looks like some cheap infomercial. Even when it displays the music artist/song that I play, there is still some XM preview info that shows on the navi screen (ie. what song is being played on the XM radio at the moment as well). Is there any way to get rid of these ads? I have no desire to subscribe to XM Radio, and the connector is being used for the Bluetooth audio. But surely these messages aren't built into the unit - anyone have any idea on whether it is possible to disable these messages/ads, but not disable the entire XM Tuner, which I need to make the bluetooth streaming work?
 

·
Registered
Joined
·
286 Posts
Discussion Starter · #8 ·
should be in the trunk area where you plugged in the bluetooth unit.
If that is the case, it must be the smaller cable connecting to the XM unit. There is a large thicker white cable with a rectangular connector which was plugged into the USA Spec unit via splitter, but then there is a smaller square type cable, much thinner at the right side. I thought that this was the power cable, but maybe it's the antenna. Guess it won't hurt to unplug it and see what happens.
 

·
Registered
Joined
·
286 Posts
Discussion Starter · #9 ·
I can confirm that the XM antenna connector is the smaller square connector cable on the right side of the XM unit. Once that is unplugged, when the car starts it will say "antenna" on the XM display on car startup but then after that will disappear for a bit but periodically on the screen it will say check antenna. That I can handle. More importantly the XM ads on the display are permanently gone.

Thanks again, everyone for your assistance.


Sent from my iPhone using Tapatalk
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top