Acura MDX SUV Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I have the 13 MDX Base. I've noticed that when I hit the lock button twice on my key fob I get no sound confirmation. I have checked to make sure all doors are closed. The doors all do lock when I hit the button on the fob just no beep sound. I have checked in the settings and it is set to make a sound.

So I then got inside my car and locked the doors with the fob...then unlocked my driver door manually and opened it and there was no alarm sound.

Anyone have this issue?
 

·
Registered
Joined
·
1,657 Posts
Does the red security light blink in the dash? I believe it's located below the MID or somewhere in the gauge cluster and slowly blinks while armed. Also, when testing the alarm, wait at least 15 seconds after locking before opening door. It takes about that long to officially arm the system. You could also try locking the door with the key which will also arm the system.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Does the red security light blink in the dash? I believe it's located below the MID or somewhere in the gauge cluster and slowly blinks while armed. Also, when testing the alarm, wait at least 15 seconds after locking before opening door. It takes about that long to officially arm the system. You could also try locking the door with the key which will also arm the system.
Yes, the red light blinks, but I noticed that it is always blinking. It is parked in the garage now, unlocked, and the red light is blinking.

I got in the car again and locked it and waited a good 20-30 seconds and then manually unlocked the passenger door and opened it and no alarm.
 

·
Registered
Joined
·
1,657 Posts
Mine does not blink when unlocked. I would confirm all the doors are indeed locking, since the system will not arm if a door (or the hood/tailgate latch) are not physically locked. The alarm sensors in the hood/tailgate could also be inop.

Have you changed/disconnected battery recently? Perhaps something needs to re-learn with security. I would probably consider disconnecting/reconnecting battery as well to see if it corrects the issue.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
So I may have been looking at the wrong thing(feeling like an idiot). I was looking at the Anti Theft light on the radio which is always blinking. Is there another light that I should be looking for? I am not seeing any other light flashing when the car is locked. Looks like there is a spot between the vents of the front defrosters on the dash, but that isn't lighting up.
 

·
Registered
Joined
·
1,657 Posts
I just checked mine and it's in the center gauge cluster, under the headlamp icon. Very bright red light blinking when locked.

If the light isn't blinking at all and it's not beeping when locked, then thta's more consistent that something isn't allowing the system to arm. Check all the locks and hood latch. There's been a known problem on other hondas with the hood latch alarm switch failing and it's pretty easy to diagnose. There's a little metal arm on the latch switch that gets bent so the alarm thinks the hood is not shut.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
So it must be the hood latch. I disconnected the hood latch sensor(if that's what it's called), and then locked my doors and the red light shows up in the center gauge like you said. Also on the second press of the button, I now hear the beep.

Any harm in leaving it disconnected? Also, I just bought this used last week, would this be covered under the initial 1k mile warranty that they dealers usually provide? Or is this something I could do on my own?
 

·
Registered
Joined
·
1,657 Posts
It could be covered, doesn't hurt to ask. Although you could probably fix it yourself in a few minutes if the metal arm is just bent a little. It think they usually need bent "UP" so it's engaged when the striker hits it.

I suppose only harm in leaving it disconnected would be if someone breaks into your hood, the alarm won't go off.
 

·
Registered
Joined
·
268 Posts
Sorry I’ve just breezed through this... check the good latch, the cable can be disconnected and you’ll be tricking the car into thinking the goods closed. Mine sits in the driveway and one day it just set itself off! Stopped it, and continued to do my thing when it did it again!!! Happened 3 times overnight, so I read into the hood latch and fixed disconnected jt. Easy!
 

·
Registered
Joined
·
2,014 Posts
Very educational! Mine works fine. (Beeps when pressing lock button twice.) But I was not aware of how it works. Now I see. After I sit in my car and lock the car with remote, I can see two red dot light blinking. One is near MID in the dash, and the other is near radio. I tried to manually unlock the car and I cannot. Never paid attention to this before and thanks for bringing the attention to the sensor on hood latch.
 

·
Registered
Joined
·
268 Posts
By the way I should include the dash light WAS NOT on! Also the car would not beep telling me it’s armed. One day I was in my driveway, and I look at the car to the parking lights going ballistic. Then, alarm!!
 

·
Registered
Joined
·
1 Posts
Hello I have a 2011 MDX that is having the same issues. Can you yell me where the hood latch release is located and how to disconnect it.
 
1 - 13 of 13 Posts
Top