Acura MDX SUV Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi all - searched and found that his possibly means the wiring harness needs replacing (under driver seat) - could only find one example of this - has anyone else experienced this and was that the fix? The light comes on and off - I am getting under the seat today to see if anything is loose but thought I would check with the experts here. Thanks!

08' MDX with 180k on it and running strong!

Posted this in problem forum as well but haven't seen anyone respond.
 

·
Registered
Joined
·
576 Posts
I would at least try disconnecting the connector, add a bit of dielectric grease, and re-seat it before I went any further.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thanks Pkrface - tried that this weekend. The weird thing is that the airbag light only turns on when i drive it (weight is 160lbs) versus my wife @120 and son also @120. Something with the weight sensor or a wire/harness being pushed? My son drives it with the seat in the same location as me.
 

·
Registered
Joined
·
1,026 Posts
The weird thing is that the airbag light only turns on when i drive it (weight is 160lbs) versus my wife @120 and son also @120.
Yeah, I would say your wife and your son's weight might not be enough to push the connector to disconnect the wire, but yours might be enough.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Thanks - any chance you know (or can point me to a diagram of the different connectors under the seat)? I searched, having a hard time finding a diagram - wanted to check all the connectors thoroughly.
 

·
Registered
Joined
·
1 Posts
Hi all - searched and found that his possibly means the wiring harness needs replacing (under driver seat) - could only find one example of this - has anyone else experienced this and was that the fix? The light comes on and off - I am getting under the seat today to see if anything is loose but thought I would check with the experts here. Thanks!

08' MDX with 180k on it and running strong!

Posted this in problem forum as well but haven't seen anyone respond.
The srs wired under driver seat is broken from the driver seat moving back & forth take seat out & check u find the broken wire ,much cheaper than replacing the srs wire harness
 
1 - 6 of 6 Posts
Top