Acura MDX SUV Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
HI -

Recently purchased a 2017 MDX with the Advanced package, and have noticed 2 issues and wondering if anyone can provide some insight? Maybe I am missing a setting or doing something wrong?


1) When using the remote engine start, my seat and steering wheel do not move into the position set in memory. They remain at full back (seat) and full in (wheel) from the easy vehicle exit settings. Is this normal or could I be missing a setting or having a problem?


2) This morning my spouse unlocked the car with the Driver 2 remote to pack up the vehicle for a trip. The car was then locked and the driver 2 key was left in the house. I then opened the car with my driver 1 fob in my pocket by pulling the drivers door handle. The settings did not switch back to Driver 1. Not only did the seat and steering go to Driver 2 settings, but the entire environment was set to driver 2. All of the audio presets, navi settings, vehicle settings, etc. All were set for Driver 2.


Your comments/suggestions/feedback are appreciated.

Thanks!
 

·
Registered
Joined
·
78 Posts
In regards to the seat settings, could it be that Driver 2 inadvertently overwrote the Driver 1 settings? This can easily be done by Driver 2 pressing the "SET" button followed by the "1" button.


Try restoring your seat, radio, etc settings and then saving them again (press SET then 1).
 

·
Registered
Joined
·
2,958 Posts
What happens when you just hit 1 after getting in the car? Does the seat, steering wheels, shortcuts, etc all go back to yours? Usually you need to lock with the last key used, then unlock with the new driver, and it'll move to that driver's settings.

Not sure about the remote start situation as I don't have it, so I'll let others chime in.
 

·
Registered
Joined
·
97 Posts
I notice issues also. I only use 1 key and my wife use the same key and that's driver 1, we sit with the same setting which is set 1. Everytime I start the car, the steering would move down but would not telescope back towards me. I would always have to press the set 1 again. I also have the engine start button and notice the seat and steering will not move to position which I like since it makes it easier to get in, then I just hit set 1 and it's good.
 

·
Registered
Joined
·
97 Posts
I notice issues also. I only use 1 key and my wife use the same key and that's driver 1, we sit with the same setting which is set 1. Everytime I start the car, the steering would move down but would not telescope back towards me. I would always have to press the set 1 again. I also have the engine start button and notice the seat and steering will not move to position which I like since it makes it easier to get in, then I just hit set 1 and it's good.
Just wanted to provide an update on this. Few days ago my battery died, there was no sign of it choking or struggling to start. Dealer replaced battery under warranty since car is only 2 years old. I can say now that I'll know the difference between a new good battery versus one that's going to be on its way. The car started instantly and strong versus with my old battery before it died, it cranked for a second then started, which I thought was normal. The steering is now working like normal again, not sure if the issue was from a weak battery or unplugging the battery resetted some setting. I bought a battery from walmart rated at 750 CCA, but didn't have to use it so I returned it. After my service at the dealer, I reviewed the paperwork which showed the batter Acura put in and tested 938 CCA, what a major difference. I'm sure the 750 CCA battery will work, but didn't expect such a high rating for the battery from Acura.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top