Acura MDX SUV Forums banner

21 - 30 of 30 Posts

·
Registered
Joined
·
2,843 Posts
This is EXACTLY what is going on with my 2016 MDX right now! I push the ignition, it clicks and the lights flash on and off but it won't start. But, after a few tries, then it will start. We were told it may be the starter going out so we had that rebuilt but that was not it. It has happened right after a 6 hour drive when I pulled over to get gas, so it can't be the battery. I have had others guess that it may be a wiring issue behind the ignition (?). It has been doing this for about 5 months now, what ended up being the problem?
Try starting from the cheapest solution first... Which is the battery. Have you had it tested at least? The 2016 era batteries are all due for replacement now because they only last about 5 years.

Sent from my Pixel XL using Tapatalk
 

·
Registered
Joined
·
8 Posts
This is EXACTLY what is going on with my 2016 MDX right now! I push the ignition, it clicks and the lights flash on and off but it won't start. But, after a few tries, then it will start. We were told it may be the starter going out so we had that rebuilt but that was not it. It has happened right after a 6 hour drive when I pulled over to get gas, so it can't be the battery. I have had others guess that it may be a wiring issue behind the ignition (?). It has been doing this for about 5 months now, what ended up being the problem?
 

·
Registered
Joined
·
3,153 Posts
From your responses it looks like your battery aged a year in just a few hours. ;)

The first suspect is the battery or battery cable connections. The gas station episode after driving 6 hours could still be the battery - if it's bad it won't charge properly.

Do you have a voltmeter? If so, see what the battery reads as the engine is shut off. If it reads lower than 12.4 volts or so the battery isn't adequately charged - likely due to a bad battery. If it reads okay but you still get the slow/no turn on starting then check that the battery cables are seated okay and that there's no corrosion at the terminals.

You can check if the alternator's working okay by just starting the car and measuring the voltage at the battery terminals and checking if it's between 13.5-14.5 volts or so.

If you don't have a voltmeter cheap ones are sold at auto parts stores and elsewhere.

btw - Starters don't fail that frequently, especially in comparison to batteries, so it wouldn't be the first suspect.
 

·
Registered
Joined
·
8 Posts
From your responses it looks like your battery aged a year in just a few hours. ;)

The first suspect is the battery or battery cable connections. The gas station episode after driving 6 hours could still be the battery - if it's bad it won't charge properly.

Do you have a voltmeter? If so, see what the battery reads as the engine is shut off. If it reads lower than 12.4 volts or so the battery isn't adequately charged - likely due to a bad battery. If it reads okay but you still get the slow/no turn on starting then check that the battery cables are seated okay and that there's no corrosion at the terminals.

You can check if the alternator's working okay by just starting the car and measuring the voltage at the battery terminals and checking if it's between 13.5-14.5 volts or so.

If you don't have a voltmeter cheap ones are sold at auto parts stores and elsewhere.

btw - Starters don't fail that frequently, especially in comparison to batteries, so it wouldn't be the first suspect.
Okay, I will look into the battery and let you know later next week the results. Thank you very much for the help.
 

·
Registered
Joined
·
1 Posts
Okay, I will look into the battery and let you know later next week the results. Thank you very much for the help.
Hi, Can you share what was your issue?
I am also facing the same issue with my 2016 model MDX purchased in 2015. Tried jump starting with my friend's car and it won't start. Just keep blinkering and message in dashboard says LKAS as some error, I noticed that steering is also kind of in locked state , tires not turning
 

·
Registered
Joined
·
8 Posts
Hi, Can you share what was your issue?
I am also facing the same issue with my 2016 model MDX purchased in 2015. Tried jump starting with my friend's car and it won't start. Just keep blinkering and message in dashboard says LKAS as some error, I noticed that steering is also kind of in locked state , tires not turning
Hi. I wish I had an answer. Our car has never completely died, it hesitates, clicks and flashes like crazy and then eventually starts. It has been doing this for at least 5 months. Our next step will be to change the battery and see if that helps. If not, I am thinking it may be electrical. I wish some of the older posts would have ended up giving their findings! I will keep you posted if we have luck correcting this. Good luck!
 

·
Registered
Joined
·
3,153 Posts
I wish some of the older posts would have ended up giving their findings!
I agree - all too often people post here looking for answers, others post replies trying to help them, then the OP never posts what the final issue/resolution was - irritating.

Did you check it with a voltmeter yet? It can give you some clues regarding the condition of the battery at rest (vehicle off for awhile) and whether the alternator is charging with sufficient voltage (engine running at idle). A voltmeter is cheap and easy to use for this.

Don't forget to check the battery cables for snug (not over-tightened) connections and lack of corrosion. I've helped a few people who couldn't start their cars and was appalled at the amount of corrosion some had on the battery terminals/cables.

Of course the issue could be something else but it's best to start with the most likely culprits - which are also the least costly and easiest to take care of.
 

·
Registered
Joined
·
8 Posts
Sorry for the delayed response! I ended up getting a new battery since it was nearing the 3 year mark, so far so good. Haven't had any issues in almost a week! Time will tell but hoping for the best. Thanks!
 
21 - 30 of 30 Posts
Top