Acura MDX SUV Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hello everyone,

A few days ago I took my car in for service. I was talking to the technician about the software lag especially when you start the car and try to use voice commands, for about a few minutes it will say "Generating Voice Commands Please Wait".

He stated it might have to do with the HDD speed, its not solid state. My question is has anyone attempted to perform this update to resolve this issue?
Suggestions and/or solutions will be more than appreciated!

Thank you in advance!
 

·
Registered
Joined
·
3,107 Posts
I wouldn't blame the behavior on just one component. The delay is a function of accessing the data (i.e. what's stored on the HDD, which introduces some lag), the processor and its associated circuitry (processor, rom, ram, etc.), and the way the software was written. There could even be some artificial delays built-in to wait for satellite resolution, etc.

Using a SSD versus an HDD would likely make it somewhat faster but might end up changing it from 20 seconds to 17 seconds or something - i.e. not worth worrying about.

I agree that the delay is annoying and not something that should exist in this day and age for a system like this but OTOH it hasn't caused me a lot of grief since the only time it impacts me is when I want to immediately use it when I first start the vehicle and I've only run into that a few times. I can see that some others might try to use it more frequently and would be even more annoyed than me.

If you're proposing swapping out the HDD for an SSD - I wouldn't even try it since it'd void the warranty and on top of that you could break something just getting it out and in.
 
1 - 3 of 3 Posts
Top