Acura MDX SUV Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all,

I just purchased a 2015 MDX Technology w/ 50,000 mi. I've had it for a few months and thought I noticed a very slight lurching during slow accelerations up an on ramp, near my house. At first I thought it may be the road surface or my driving style and disregarded it. As time has passed, I've watched the tach and noticed that it lags then climbs, lags, then climbs, etc, etc, very slightly, causing a small lag in acceleration and the sensation I've been noticing. I've since noted that it occurs on every acceleration where I'm not flooring it. I'd estimate it's in the 30-50 mph range.

I've read that this is an, "adaptable," transmission (assuming software logic), but I can't find any documentation on this. I've also read the dealer can reset the software so that it doesn't conflict with the previous driver's style/habits. I'm wondering, is this most likely the software or could it be a mechanical issue? I've read something about a torque converter and fluid change recommendation, as possible culprit/solution, as well. Any references to documentation or thoughts would be appreciated!
 

·
Registered
Joined
·
1,952 Posts
I would suggest changing the transmission fluid. Also, make an appointment with your dealer to ensure you have the latest transmission software.
 

Attachments

·
Registered
Joined
·
1,952 Posts
I have no idea whether my '14 Tech AWD has this feature. If it does then apparently it does its thing so well that I can't tell when it is active.
All 3rd gen MDX have VCM.
 

·
Registered
Joined
·
23 Posts
Just had the fluid change and software update done last week on our 15, made a huge difference.
 

·
Registered
Joined
·
23 Posts
Yes, mine was done under warranty.
 

·
Registered
Joined
·
136 Posts
Got the MDX back today. Problem solved. Three tran flushes and reset the transmission (whatever that means). Strong steady pulls now. I did notice the RPM's now go a tad higher before shifting. I'm sure that will work itself out over time based on my driving.
 

·
Registered
Joined
·
43 Posts
My '14 is having the transmission judders in 2nd and 3rd gears, I notice. Which is sort of odd because I'm at 45K miles now but I had the transmission fluid replaced at 25K. I found a couple of TSBs that seem to address this (16-062 and 16-063) and I'm hoping I don't have to pay for another transmission service after only 20K miles. This looks to have been an issue in previous generation MDXs too, so I'm sort of surprised they didn't get it worked out by the third gen.
 

·
Registered
Joined
·
2,957 Posts
Check your work ticket to see how many quarts of ATF they replaced. I do wonder if they got all the fluid out or they just did a single drain and refill. But you should reasonably be able to argue that this is a continuation of the same problem that you came in for under warranty, so they should cover it as a continuation. There is also the usual 1yr warranty of all work done on your vehicle usually, so that's another point you could try to argue.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top