Acura MDX SUV Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi All! I just discovered this forum and have a question that perhaps someone has dealt with. My wife's 2014 MDX has 33,000 miles on it. So far a trouble free car. Warranty is up the end of March. I've begun noticing, when the car is dead cold it's shifting rough going from 1st to 2nd gear from a stop. Once the car is warmed up, shifts as smooth as new. Anyone else noticing this? Is this normal or something indicating a future bigger problem? Thanks much!
 

·
Registered
Joined
·
3,338 Posts
ATF Condition? could use a 3x3 if it hasn´t been done..
Also which I doubt could be engine mounts.
 

·
Registered
Joined
·
414 Posts
When the car is cold, regardless of the outside temperature, or when it's cold outside?

You say maintenance is up to date.. As per the maintenance minder, the dealer or you actually know that the tranny fluid has been changed?
 

·
Registered
Joined
·
962 Posts
1. Just to be sure, do a drain & fill ATF change (NO FLUSHES!) See if there is an improvement.

2. It is normal for the upshifts to happen at higher RPMs when cold. This is a program design to warm up the catalysts faster for lower emissions.

3. Transmission (powertrain) warranty is 6 years/70K miles.
 

·
Registered
Joined
·
1 Posts
Happened to me also on my 2014 Tech, 35k miles. Temperature outside was in the single digits. The car seemed to struggle in 1st and 2nd, stepping on the gas the RPMs go up but didn't shift into 2nd. I had to drive around the block really slowly quite a few times and after it warmed up, it shifted normally. I might do a ATF change just in case...
 

·
Registered
Joined
·
67 Posts
Are you experiencing any other symptoms? I have experienced a strange 1-2 shift when cold but not consistently.

I am close to the same mileage and I am experiencing the torque converter judder (vibration for a second or two) when it's trying to lock up. It's most obvious once the vehicle is fully warmed up and between 30-40 mph. There are a couple of TSBs for a software update and flush/fill.
 

·
Registered
Joined
·
122 Posts
Had similar issues with our 2014 with the judder at those speeds. You can see the tach jumping around, even with a steady foot on the gas/throttle.
Software update and tranny drain/fill @ the dealer according to the TSB has seemed to fix the issue. I was in the mid 30's on the odo when we noticed, I think and we are in the mid 50's on mileage now.
 
1 - 8 of 8 Posts
Top