Acura MDX SUV Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I have a '14 MDX with 68k miles. I am hearing weird noises out of the backend when I turn. No noise when going over bumps or anything else. Any idea what this may be?

Thanks,

JIm
 

·
Registered
Joined
·
3,817 Posts
Did this just start suddenly after 68K miles?

Check to be sure the spare is secure if you have one.

Check whatever you have in the stow compartment back there, including tools, etc., to make sure they're not moving back and forth.

If none of the above is the problem maybe sit in the back while someone else drives and see if you can localize it to one side or the other and then check underneath for a loose shock or anything else that looks awry. I'd expect a loose shock to be more noticeable on bumps though.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Did this just start suddenly after 68K miles?

Check to be sure the spare is secure if you have one.

Check whatever you have in the stow compartment back there, including tools, etc., to make sure they're not moving back and forth.

If none of the above is the problem maybe sit in the back while someone else drives and see if you can localize it to one side or the other and then check underneath for a loose shock or anything else that looks awry. I'd expect a loose shock to be more noticeable on bumps though.
Yes, just noticed it in the last week. I have a spare so will check that and do the other things you suggest. Thanks
 
1 - 3 of 3 Posts
Top