Acura MDX SUV Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have 2011 MDX for 6 months with roughly 150k miles. Ever since I bought it, it's been making flapping/fluttering noise that's coming from the front. The noise is hard to reproduce for two reasons. It's not present during idling, only during acceleration. And it usually starts between 25 and 45 MPH, soon after I start driving but after a few minutes usually disappears. It reminds paper flapping. I initially thought that some plastic cover came loose, but the covers are fine and all push pins are in place under the hood and underneath. I took it to the shop and the mechanic listened to the engine and suggested it may be a sound of a loose timing belt. He installed a timing belt kit and told me it was a bad timing belt tensioner. The noise seemed to disappear for a day but then came back, same as before. I took the car back to his shop but couldn't reproduce the noise. Any ideas on what may be causing it?
 

·
Registered
Joined
·
41 Posts
Medchel,

Have you found the solution? I have the similar problem. I've been trying to diagnose it for a while but still can't pin point the issue. I'm taking mine in for a valve adjustment as sometimes that might be the issue based on my research. I'll update you if this process helps.
 

·
Registered
Joined
·
41 Posts
I have 2011 MDX for 6 months with roughly 150k miles. Ever since I bought it, it's been making flapping/fluttering noise that's coming from the front. The noise is hard to reproduce for two reasons. It's not present during idling, only during acceleration. And it usually starts between 25 and 45 MPH, soon after I start driving but after a few minutes usually disappears. It reminds paper flapping. I initially thought that some plastic cover came loose, but the covers are fine and all push pins are in place under the hood and underneath. I took it to the shop and the mechanic listened to the engine and suggested it may be a sound of a loose timing belt. He installed a timing belt kit and told me it was a bad timing belt tensioner. The noise seemed to disappear for a day but then came back, same as before. I took the car back to his shop but couldn't reproduce the noise. Any ideas on what may be causing it?
I took my MDX to the dealership and they mentioned that the noise is a spark knock. This requires a simple software update. I'm waiting to get my vehicle back to see if it is fixed. Will keep you updated
 
1 - 3 of 3 Posts
Top