Acura MDX SUV Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
All of a sudden all around the same time (within 1-2 days) my rear wiper will not work, washer still sprays. Also fuel tank lid will not open with button, had to open manually. Rear door no longer beeps when opening and closing with button. And vehicle no longer beeps when locking with key fob. Seat placement memory not working either. All fuses checked, all are fine. Any one else with these issues? Or suggestions? It is cold here right now, maybe 20's -30's at night. Also a lot of rain. Bought this car less than 1 month ago and has been totally fine until now.
 

·
Registered
Joined
·
3,389 Posts
Check this out: http://www.mdxers.org/forums/74-sec...13/114642-diy-replacing-door-sub-harness.html (PICTURES UPDATED ON PAGE 2)

As for the fuel lid not opening can be 3 things:
1.- Sub Harness

2.- Rear fuse box for the "trunk interior lights", That fuse is connected to the motor that opens the lid..
IIRC is a 5A-7.5A fuse?. I messed up that fuse when I was doing my LED Swaps and my fuel lid wont open. Just check that your tailgate courtesy lights turn on, if they don´t they are either blown out or the fuse is blown. If they do light up the fuse is alright.

3.- Fuel lid motor is broken.


Alarm that does not set can also be the sub harness or the known to fail hood latch sensor.
 

·
Registered
Joined
·
2 Posts
All of a sudden all around the same time (within 1-2 days) my rear wiper will not work, washer still sprays. Also fuel tank lid will not open with button, had to open manually. Rear door no longer beeps when opening and closing with button. And vehicle no longer beeps when locking with key fob. Seat placement memory not working either. All fuses checked, all are fine. Any one else with these issues? Or suggestions? It is cold here right now, maybe 20's -30's at night. Also a lot of rain. Bought this car less than 1 month ago and has been totally fine until now.
Did you ever get this resolved? I'm having more or less the exact same issues with my 2008. Rear wiper not working though spray does. Fuel door not working, rear hatch won't open unless using the manual interior release method, and no beeping sounds using the key fob for locking. I replaced the sub door harness, that only fixed the memory seat issue. Thanks
 

·
Registered
Joined
·
1,052 Posts
Did you ever get this resolved? I'm having more or less the exact same issues with my 2008. Rear wiper not working though spray does. Fuel door not working, rear hatch won't open unless using the manual interior release method, and no beeping sounds using the key fob for locking. I replaced the sub door harness, that only fixed the memory seat issue. Thanks
Has it been raining lately? Multiple issues like this often trace to an issue with one of the MICU units (fuse block) and frequently involve them getting wet. There should be one each side up front near the e-brake (same area pass side) and one driver side rear just inside the rear hatch. This era of MDX is known for roof seam body adhesive cracking and needing to be sealed back up. It doesn't take much moisture to cause the problem. Haven't had the issue with my X, but cured my Ody of similar issues by correcting a leak issue and there was very little evidence of a leak.
 

·
Registered
Joined
·
2 Posts
The rear box had some corrosion on the some of the plugs and relays. It did happen after a rain storm several weeks ago. I pulled the box it seemed dry, cleaned up the pins and reconnected to no further luck. Unfortunately in my area the rear fusebox is on back order for at least a month so I can't even pick one up in decent time to test.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top