Acura MDX SUV Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey,

I need some urgent help!!
All of a sudden my audio controls on the main panel stopped working; none of the buttons work. Only the volume and tune controls work. Steering wheel controls work as well.

I thought it was a fuse issue so I took out the 10amp radio fuse but it was fine. Upon putting back the fuse the Audio system wants me to "enter code"; I have the anti theft code on a card that came with the dealership but since the radio preset buttons are not working how do I enter it?

What could be the reason why the controls stopped working? When I turn on the headlights the panel lights up and all.

Please help me out guys.

Thanks ..
 

·
Registered
Joined
·
1 Posts
Hey,

I need some urgent help!!
All of a sudden my audio controls on the main panel stopped working; none of the buttons work. Only the volume and tune controls work. Steering wheel controls work as well.

I thought it was a fuse issue so I took out the 10amp radio fuse but it was fine. Upon putting back the fuse the Audio system wants me to "enter code"; I have the anti theft code on a card that came with the dealership but since the radio preset buttons are not working how do I enter it?

What could be the reason why the controls stopped working? When I turn on the headlights the panel lights up and all.

Please help me out guys.

Thanks ..
Did you ever find out what was wrong? Im having the same problem.
 
1 - 3 of 3 Posts
Top