Acura MDX SUV Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
Hi All, I've seen this issue alluded to but can't seem to find where someone actually resolved the problem. Anyway, my 2008 Base model has been experiencing false alarms. I thought it was the hood sensor, so I unplugged it and believed that it was the cause. Yesterday, while driving, my interior lights came on, chime occurred, and the Liftgate Open message appeared. It is happening frequently while driving and is very annoying. I opened/closed the tailgate multiple times with no success. Is there a way to unplug the sensor as I did with the hood? Other things to look for/replace? Thanks in advance.
 

·
Registered
Joined
·
3,389 Posts
The reason the false alarms went away is because you no longer have an Alarm..
When you unplugged the Hood sensor you removed a ground from the system, thus the Alarm will never Arm again until you plug it back.

Seems the reason your alarm was setting off is because the Tailgate Latch ground is malfunctioning.. That ground is also needed for the alarm, and it seems to be the root of your problems.
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #4 ·
UPDATE: I thought I'd take a chance on ~$65.00 and throw a new latch on before I threw in the towel and took it to the dealer. So far, so good. I'll update if the situation changes but for now I believe the problem in resolved.
 

·
Registered
Joined
·
2 Posts
HI, long time reader, first time poster. This just happened to my wife’s 2008 entertainment mdx. We’re out having dinner and here the alarm going off. Unlocked the car to disable the alarm but then thr light turn on and the tail gate light goes off as I’m driving. Get home and thr alarm goes off again, this time I notice I can’t lock the car with the key fob. I decided to disconnect the battery until I can come up with a solution. Didn’t replacing the latch do the trick?
 

·
Registered
Joined
·
18 Posts
Same problem here 2009 MDX Tech/Ent. Tailgate open on MID

When I asked the parts advisor, he/she said to replace the pinch sensors. Makes no sense to me because models with no power gate have the same issue. What was the fix?
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #7 ·
I have the base model without power tailgate. I replaced the ~$65 latch mechanism and it solved the problem. When I was disassembling the old one, it fell apart in my hands.
 

·
Registered
Joined
·
18 Posts
I have the base model without power tailgate. I replaced the ~$65 latch mechanism and it solved the problem. When I was disassembling the old one, it fell apart in my hands.
Thanks for the reply. I did some homework and it made no sense to replace the pinch sensors as non power tailgates have the same fault. I took the plunge and ordered the latch assembly. I will post the results after installation.
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #9 ·
My situation was intermittent. The way I finally figured it out was that driving down the road, the Tailgate Open was popping up but it go away too fast to actually read it. The interior lights were also going on. It took awhile to get the last part because at the time, I was not driving at night much. Good Luck.
 

·
Registered
Joined
·
18 Posts
My situation was intermittent. The way I finally figured it out was that driving down the road, the Tailgate Open was popping up but it go away too fast to actually read it. The interior lights were also going on. It took awhile to get the last part because at the time, I was not driving at night much. Good Luck.
Basically exactly the same symptom but now it's on constantly .
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #11 ·
If you can do the work yourself, I'd buy the latch assembly online and give it a try. I justified it as saving me the hassle of going to the dealer (about an hour away).
 
1 - 11 of 11 Posts
Top