Acura MDX SUV Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Sister in law 2005 mdx looses power. I changed spark plugs, cleaned the egr valve/ ports/ intake .....ckeaned all the carbon out......etc...i even serviced most of her fluids such as coolant drain and refill, trans fluid change 3 steps change......I even cleaned all her tranny solenoids.......As u can tell this car had many issues due to poor maintenance.....I tackled the tranny first since it had hard shift..and fixed it....... When in park or neutral car revs fine even when pressing the pedal however on drive if i floor it, the car will start choking and the rpm and speedometer will start to decrease. I suspect a clogged catalytic but would think it would do the same when in park or neutral. When i remove O2 sensor 1 from bank 2 (air to fuel sensor) the car doesnt choke and drives normally except for and extremely loud noise. What can create this loss of power? Clogged catalytic? Valve agjustments? Vacuum leak?.....please help!
 

·
Registered
Joined
·
1,952 Posts
Off the cuff, it sounds like a clogged exhaust (probably a cat).
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
That is what I am thinking, however i would think it would do it on park and neutral aswell and it doesnt....that is where i get confused!
 

·
Registered
Joined
·
1,742 Posts
JFlyW, the reason that the car doesn't act the same when rev'ing it in neutral is that it's not creating as much heat (and therefore volume) using only a tiny bit of gas to rev only the motor. Add in the workload of dragging a 4,400 pound SUV up to speed, and the computer is pouring lots of gas into the engine, creating huge amounts of heat and a whole lot more exhaust volume (cubic feet, not "noise").
 
1 - 5 of 5 Posts
Top