Acura MDX SUV Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Mu daughters 2001 MDX started fine the other day when I went to move it out of the drive way. Everything worked. Now when I go to start it, all I get is a very faint hum or whine when i turn the key. The starter and solenoid was replaced about 4 months ago. Alternator and battery were replaced just over a year. All the windows and accessories and sunroof work fine. Tried jumping it and same thing. I tried tapping on the starter thinking it was stuck. same thing. And the green key logo flashes like it should telling me the system recoonises the keys. Perhaps a relay or something else as I would hate to replace that starter again. Any help or ideas are appricaited.
 

·
Registered
Joined
·
200 Posts
Sounds like either a fully discharged battery, or a very loose connection.

Have you double checked the connections at the battery, for clean and tight conditions?

What did you "Jump" it with?
 

·
Registered
Joined
·
6 Posts
Check where the battery ground cable meets the block. Right by where the engine/trans meet on the front of the engine. Here in the rust belt, that area takes a beating between the corrosion and repeated heat exposure over the last 15 years.

My 01 the cable had rotted away, insulation cracked, copper strands were green from corrosion. Was a cheap/easy fix with a new universal battery cable bolted under another random bolt that was easier to access on the head. Saved the day while on vacation and the car wouldn't start when I was getting ready to leave. The new cable had it running like a champ again, under $20.
 
1 - 3 of 3 Posts
Top