Acura MDX SUV Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi all, was wondering if anyone has experienced front end noises on their hybrid Or MDX? Only 2300 miles and now when riding over bumps, it sounds as if both struts are loose or something is loose and bouncing against metal on both the left and right sides. This doesn’t happen on a smooth road. At some point I plan on taking it in but was wondering if anyone is aware of tsbs? I have tried other modes to see if it was related, normal, sports, etc. and it’s not.
 

·
Registered
Joined
·
148 Posts
our 2019 hybrid is tight as a drum on any kind of road. And I've got 16K miles on it. IMHO you shouldn't hear (or have) any suspension noise. When did the noise start?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
our 2019 hybrid is tight as a drum on any kind of road. And I've got 16K miles on it. IMHO you shouldn't hear (or have) any suspension noise. When did the noise start?
This started a week or so ago. Been constant every day. I don’t know how to describe it other than on every impact it reminds me of bushings on both sides gone bad or something.
 

·
Registered
Joined
·
2,332 Posts
Zero noise from front end or entire suspension on my 19 Hybrid with +13,000 miles. I keep mine in sport mode and put around +8000 miles in road trips last summer/fall. Still tight as a drum.

Any change in handling or noise level if you select a different IDS settings?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Zero noise from front end or entire suspension on my 19 Hybrid with +13,000 miles. I keep mine in sport mode and put around +8000 miles in road trips last summer/fall. Still tight as a drum.

Any change in handling or noise level if you select a different IDS settings?
I tried all the settings because i initially thought it might be tied to that, but its not, going to end up taking it in to the dealer, in the morning. Just really weird like something bumping against something in the strut area on both sides, i even tried raising the hood and pressing down to see if i could duplicate it.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Oddly enough, it’s in the low 80s here today and after this morning, it has miraculously stopped. I don’t know if something was caught up in something or what but it’s really hard to see around in there with the shroud attached. So for now, I’m just going to monitor and see if it comes back. No sense of going to the dealer for them to say unable to replicate.
 
1 - 6 of 6 Posts
Top