Acura MDX SUV Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Good morning All. So yesterday my wifes 09 MDX Keyfob,mirrors ,memory seats and doorlocks stopped working. After searching in the forum and checking fuses and relays I assumed it was the sub wiring harness as many others here have had the same problem. I swapped it out with a new one from the local Honda dealer. Took me about 15 minutes with minimal tools (very easy job). I hit the key fob and door locks and got nothing. I checked the leads on the sub harness and its getting good power.

I decided to disconnect the battery after trying to pull codes and came up empty. After allowing the car to sit overnight, I reconnected the battery and all was well. Everything worked (Key fob, Memory seats, door locks and mirrors). I figured problem solved.....NOT!:crying2:

20 minutes later, the alarm starts blaring. I hit the key fob to silence the alarm and it works. I walk to the car to investigate and we're back at square one. Key fob, mirrors, memory seats and door locks not working. I've checked fuses and relays and all appear to be fine.

Any suggestions would be greatly appreciated.

sincerely confused and frustrated
 

·
Registered
Joined
·
3,339 Posts
If you already replaced the sub harness then you have to look into the rear view mirrors actuators! Although that should have nothing to do with your alarm going off (Check your Hood Latch Sensor for that). If the rear view mirrors actuators fail they like to mess with other stuff like DPSM (Driver Position Seating Memory) and steering tilt and telescope.

Those are my hints, Hope they help you out.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Thank you kind Sir! Its raining cats and dogs here in the DMV so I will be checking the actuators and hood latch sensor next once the weather permits. I will keep you posted!
 
1 - 3 of 3 Posts
Top