Acura MDX SUV Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
New here. Joined because of all the help I've received through this forum. I bought my 05 MDX last year through an auction. The car had one owner. I've done mostly regular maintenance. Recently I replaced the serpentine belt. I don't know if the trans is original or not. Currently at 204k miles.

My issue...(noticed before replacing serpentine belt). Accelerating from a stop, the RPM jumps up and immediately drops by 1000-1500. The truck will accelerate and gets up to desired speed after this happens. It's annoying when taking off from traffic lights. I took it to my normal shop (not an Acura dealer) and they were stumped. My next step is Acura but before I go I wanted to find out if anyone knows what might be going on.
 

·
Registered
Joined
·
1,741 Posts
That sounds like a "flare" - kind of like the transmission shifts into neutral for a second before finding the right gear. But it's hard to say for sure - does this happen as soon as you press the gas pedal? If so, does the transmission "bang" into gear, or does it seem to slip progressively less as the car comes up to speed in first gear. Or maybe it does this when it shifts into second gear?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
That sounds like a "flare" - kind of like the transmission shifts into neutral for a second before finding the right gear. But it's hard to say for sure - does this happen as soon as you press the gas pedal? If so, does the transmission "bang" into gear, or does it seem to slip progressively less as the car comes up to speed in first gear. Or maybe it does this when it shifts into second gear?
It is as soon as the gas pedal is pressed. It's not a bang, just a very slow acceleration-I would say it gets less as it comes up to speed.
 
1 - 4 of 4 Posts
Top