Acura MDX SUV Forums banner

1 - 20 of 576 Posts

·
Registered
Joined
·
10,572 Posts
Discussion Starter #1
The 01-02 trans has always been a topic. It seems like the trans/TC issues have sprung up on a few of the 2004-2006 models. I'd like to track these issues. I'll adapt this thread as it progresses to make it as useful as possible. If anything needs to be added or changed, please let me know. This is here to help everyone.

Symptoms - lugging/vibration/rumble strip feeling when driving from between 35-45mph.
Resolution - Torque Converter replacement/ trans replacement. **NEW** PCM Update for 05-06 MDX.

***NOTES***

10/18/2010 - A few members have received a letter from Acura recalling certain 05-06 MDXS for a PCM Update to correct the judder.
http://www.mdxers.org/forums/73-2001-2006-mdx/40612-pcm-update-lock-up-clutch-function.html#post472187
For the majority, this fixes the issue.


A few members have reported that driving in D4 around town and shifting up to D5 for highway use eliminated the shuddering. This only conceals/avoids the issue, but it works. In D4 it keeps the transmission from dipping too low in the rpms, which causes the lugging.

5 members have had a 2nd replacement. 3 members have updated their report with no issues thus far.






If you have issues, please complete this form,
List model year.
Date/Mileage of failure.
Current mileage.
Symptoms.
Corrective action.
Current status of trans. How does it feel?
And cost, if any or $0.
Warranty, if you received one.

For all others who have had zero issues and have logged greater than 60k miles.
Please put "NO FAILURE"
List year.
Current mileage.
Maintanence.
Current status of trans. How does it feel?

Total failures = 65 **This number is only the ones who had trans/TC replacement.

2004 = 17
flynn(45k)
qinyf (45k)
bone324(50k)
jowardb(55k)
nymdx04(56k)
sharpee2(63k)
aflygirl(67k)
MDXfin(71k)
lland(72k)
wilmaflintstone(83k)
kggs(84k)
KansasCityMDXer(92k)
jreidg3(95k)
nickstl77(96k)
VirginiaDream(99k)
blkblkblk04MDX (103k)
newtotheroad(138k)

2005 = 37
kooltacos(35k)
JCastro(39k)
RN7676(42k)
jwkall (44k)
shbtopdog(44k)
anfang_ja(45k)(63k)
shishmee (45k)
rgp2005mdx(47k)
1stTimeSUV( 47k)
mdxflexspeed (48k)
acuramdxman (48k)
joysbox (49k)
maohaohan (49k)
dc78_mdx(49k)
henryleung(53k)
Mommamobile (53k)
krnl4life (53k)
arparp(55k)
2nd MDX (56k)
Ibjamn(56k)
gramagy(60k)
dr33m(61k)
tony123(63k)
shankoot(65k)
rdmelton(66k)
skelley3(67k)
ranchuk(76k)
markd75(79k)
pianoman41 (80k)
jordanp17(80k)
mikeinde(81k)
ryan43110(82k)
JeannetteC(93k)
IllinoisREI(99k)
Socct L(99k)
JCagle24(108k)
ckamps(130k)

2006 = 11
willie_z(15k)
kkauto(31k)
yot(37k)
rasMDX(52k)
praXis(55k)
dwhornik(60k)
CrappyMDXTC(66k)
TraderAlex(67k)
spring1(67k)
zoinks(68k)
rotzy(95k)

PCM update Fixed issue= 10 ***This number represents symptoms and PCM update fixed their issue.
Tygger (06)54k
daveog(06)97k
hokiefyd 05 56k
carguy07 06 ??
molarface 05 58k
shaqdeez ???
pianoman41 05 130k?
jean d 05 ???
Wish4MDX 05 69k
Scott L 05 99k

PCM update. Still issues. = 4
hds504(05-73k) PCM update 12-16-10 115k, still low lugging.
crappyMDX 06 PCM update - still growling from a stop
JeannetteC 06 PCM update - still lugging slightly. replace TC.
cmui78 06 92k PCM Update - still lugging slightly.

No symptoms - PCM updated. = 6
CDLVancouver 05 137k
2MDX4Now(06)85k
MDXAnyone(06)69k
clos8(05)?
DWF 05 61k
SBM MDX 06 ???

Watch list - exhibiting symptoms
cardfan930 (05-50k)
eubromdx(04-66k)
njmdx73(05-57k)
thebicman(?)
rod1105(04-70k)
pendu(?)
jazztbone(57k)
RallyD(60k)
asher454(06-81k)
snookums(04)-100k now 125k
dc1225(06)71k

Updates after Trans/TC replacement.
NO ISSUES
RN7676 (42k) 7-29-10 21k
acuramdxman (48k) 6-09-10 30k
pianoman41 (80k) 1-25-11 60k PCM Update made it feel smoother.

ISSUES
Anfang_ja(45k) 02-02-10 20k TC needs replacing again.
skelley3(67k) 8-10-10 6k TC needs replacing again.
tony123(63k) 11-28-10 12k TC needs replacing again.
mikeinde(111k)9-5-10 30k TC needs replacing again
ranchuk(76k)12-14-10 22k TC needs replacing again.
zoinks(101k)10-11-10 29k issue at 95k... pending action.
kooltacos(30k)12-16-10 25k rumbling again. PCM update made it worse.
bone324(50k) 2-21-11 27k tran replaced again.
lland(72k) 4-15-11 16k TC replaced again
 

·
Registered
Joined
·
768 Posts
List model year: 2005
Date/Mileage of failure: Started seeing symptoms fall of '08, around 80K miles.
Date of Service/mileage: 90433
Symptoms:The first real symptom was a "driving over the rumble strip on the side of the highway" kind of vibration when you had been traveling fast enough (>45mph) to be in 5th gear and then you would slow down for, say, an approach to a red light. Then say the red light turns green before you come to a complete stop so the tranny is still in 5th and you slowly apply throttle, almost "lugging" the engine. Instead of downshifting it would cause that strange vibration, because the torque converter wasn't unlocking correctly.
Corrective action: Replace entire transmission and torque converter with remanufactured unit
Current status of trans: Replacement unit shifting much smoother, no vibration, no bearing whine, although there is another possibly non-related driveline noise in the rear.
cost, if any or $0" $0, under my AcuraCare extended $0 deductible warranty. The cost would have been $2900 according the service invoice.
Warranty, if you received one: All remanufactured units get a 3 year/36K mile warranty.
 

·
Registered
Joined
·
19 Posts
List model year: 2005
Date/Mileage of failure: Started seeing symptoms shortly after purchase: ~53000
Date of Service/mileage: 58000
Symptoms: I noticed the issue the week we bought it. I thought it was a fluke. My wife primarily drives the car and she never perceived it as an issue. 6 months later driving at Thanksgiving 08' I noticed that I could let off the throttle at ~35, the converter would lock up and the RPM's would drop. If I gently eased into the throttle the engine would lug making the rumble-strip like noise that many compare it to. The converter wouldn't want to unlock unless I pushed harder on the throttle. Sometimes the engine would surge bc the engine was being lugged so badly.
Corrective action: Replace entire transmission and torque converter with remanufactured unit
Current status of trans: Replacement unit shifts smooth like the old one, but no surging or engine lugging, no bearing whine.
Cost: $315 with tax. I was told we were responsible for 10% of the replacement SINCE I DID NOT HAVE a warantee.
Warranty: All remanufactured units get a 3 year/36K mile warranty, but they won't give it to you in writting! Grr.
 

·
Registered
Joined
·
217 Posts
my 05 i picked up CPO with around 48,000 miles and noticed vibration / rumble strip at around 1500 rpm's. i had the TC replaced by the dealer for free and i'm certified to 100,000 miles. sorry i didnt use your format its 2:15 am and im drunk : )
 

·
Registered
Joined
·
10,572 Posts
Discussion Starter #5
acuramdxman said:
my 05 i picked up CPO with around 48,000 miles and noticed vibration / rumble strip at around 1500 rpm's. i had the TC replaced by the dealer for free and i'm certified to 100,000 miles. sorry i didnt use your format its 2:15 am and im drunk : )
:2: Try again when less intoxicated. :7:
 

·
Registered
Joined
·
37 Posts
Date/Mileage of failure. - ongoing, bought the car from private owner, didn't think anything of it, not very noticable.

Current mileage.
49806

Symptoms.
Very light rumble sound. Have had no pulling or loud noises.

Corrective action.
Took X to shop today - they said they would replace the TC, going to call back tomorrow and see about the Tranny being replaced as well.

Current status of trans. How does it feel?
And cost, if any or $0.
0 cost

Warranty, if you received one.
Yeah, I had to argue with them on this. because I was so close to the end, I wanted to get clarification. Dealer says that I have 12mo/12k miles.
 

·
Registered
Joined
·
30 Posts
05 mdx

05 mdx,
49000K.

I started to notice engine lug, around 45000 miles, slow rolling start from redlight, 30-40 miles, it will not down shift, also has the noise, engines struggles for about 3-5 seconds, took to dealer, they test drive said everything is fine.

I had 01 TL which tranny failed about 50k, I thought 05 mdx fixed it, but guess had bad luck.

The tech test drove the MDX said ACURA is very strict about tranny, they will not allow dealer to open the tranny, dealer have to send the tranny back, if the tranny is deemed not defective, then the dealer had to pay for it, about 3K.
 

·
Registered
Joined
·
2 Posts
Vibration, growl, rumble noise at low RPM

'05 MDX Touring
53,000 miles (just out of warranty)
Ocasional growl noticed when above 30 mph and you let off the gas to let RPMs drop below 1.5.

Torque converter replaced, transmission flushed, Acura covered all repairs.
I'm just a bit regretful that I didn't have the tranny replaced too.
Any thoughts or results from people who've only had the TC replaced?
These vehicles and service at Acura dealerships are great, I just wish the engineers could get their transmissions right, the first or second time.
Thanks
 

·
Registered
Joined
·
30 Posts
I took my mdx back to dealer with the information from this forum, they test drove 20 miles and said it is the torquer converter problem, but they had to replace the transmission also.

05 MDX
42000K

Torque convert problem, lugging engine, low growl noise at 1500 rpm speed <40

Thanks for all the info.

I also have 01 TL, failed tranny at 50K, dead on the road. Although I have some rough down shift soon after I bought it, but was told it is the feature :) got it replaced under the acura extened warrenty due to high failure rate. I guess I am just unlucky.
 

·
Registered
Joined
·
513 Posts
midnightMDX said:
Any questions or discussions should be posted here.
http://acuramdx.org/forums/showthre...&threadid=33259

This thread is just used to track the problem.
Link doesn't work...


I have an '06 with about 54k miles. I also noticed a lugging engine, but I contributed to the ecu not downshifting... guess I could be wrong. It would only happen when I try to cruise at a constant speed <40 or 50 mph. Although as soon as I step on the gas a bit more, it would downshift.

If you've ever driven a manual, my situation is similar to driving in a gear too high relative to the current speed.

I'll have to pay a little more attention to this.
 

·
Registered
Joined
·
10,572 Posts
Discussion Starter #15
tygger said:


Link doesn't work...


I have an '06 with about 54k miles. I also noticed a lugging engine, but I contributed to the ecu not downshifting... guess I could be wrong. It would only happen when I try to cruise at a constant speed <40 or 50 mph. Although as soon as I step on the gas a bit more, it would downshift.

If you've ever driven a manual, my situation is similar to driving in a gear too high relative to the current speed.

I'll have to pay a little more attention to this.
Sorry about that, I fixed the link
You can go here.
http://acuramdx.org/forums/showthread.php?s=&threadid=33259
 

·
Registered
Joined
·
10 Posts
2005 mdx lugging noise

I bought a 2005 mdx back in October. When I test drove it the dealer had me drive in D4-mainly because I did not know any better. After I took it home I realized I should be driving in D5. That is when I noticed the lugging noise I keep hearing on the forum. It is similar to driving a manual in a gear too high at a low speed. i though I would change the spark plugs but would that help? I am pretty ticked at the dealership for allowing this to happen. I would have loved to take it back, but the hand shake was already done (unless there is a law about things like that that I could--if you know of one I would like to hear it). Is my transmission going to have to be replaced?
 

·
Registered
Joined
·
10 Posts
transmission

how long might the transmission last after the lugging sound starts? Mine has just over 50k on it. Could it possibly last over 100k. It doesn't make the sound when in D4 so I have just been shifting to D4 when going 50mph or less and shifting up to D5 when needed.
 

·
Registered
Joined
·
10,572 Posts
Discussion Starter #18
Any questions or discussions should be posted here.
http://acuramdx.org/forums/showthread.php?s=&threadid=33259

This thread is just used to track the problem.

To answer your questions. I would take it to a Acura dealer ASAP and see if you can get it warranty covered or goodwilled. The problem will only start to get worse. The problem is the torque converter.
 

·
Registered
Joined
·
33 Posts
List model year: 2005

Date/Mileage of failure: No failure

Date of Purchase/mileage: November 08, second owner

Symptoms:N/A

Warranty, if you received one: Bought unit outside of Acura dealership, therefore as is.

Maintenance: Previous owner purchased new in early 05. Spoke with service adviser at dealership, claims to know his customers well. Said she had vehicle serviced nowhere but with him. He faxed me RO summary of entire vehicle. Seems he was correct. She didn't skip any of the scheduled maintenances. I will continue maintenance starting with a flush fill and replacement of internal filter. Add external filter in the process.
 

·
Registered
Joined
·
5 Posts
Rumble Strip Sound

List model year: 2005

Date/Mileage of failure: December 2008

Current mileage: 56K

Symptoms: "Rumble strip" sound when traveling at approx 45 MPH, in D5, coasting the gently pressing on accelerator.

Corrective action: TBD

Current status of trans. How does it feel? will comment following repair

And cost, if any or $0. Still negotiating

Warranty, if you received one: Past factory warranty, hoping for "goodwill"
 
1 - 20 of 576 Posts
Top