Rear Hatch Issue - Acura MDX Forum : Acura MDX SUV Forums
 
LinkBack Thread Tools Rate Thread
post #1 of 14 (permalink) Old 07-26-2018 Thread Starter
Registered User
 
Join Date: Feb 2018
Posts: 26
Rear Hatch Issue

2018 Advanced.

I press the driver door rear hatch switch and the hatch opens
I use the remote and the hatch opens
But when I press the switch on the hatch, it beeps once but the hatch doesn't open.

Forum search: Done
Checked settings: Done

Any ideas?

Thanks in advance....

fins is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 07-26-2018
Registered User
 
neoshi's Avatar
 
Join Date: May 2015
Location: Everywhere
Posts: 2,475
You aren't holding the hatch button down by chance are you?

Sent from my Pixel using Tapatalk
neoshi is online now  
post #3 of 14 (permalink) Old 07-27-2018 Thread Starter
Registered User
 
Join Date: Feb 2018
Posts: 26
I've tried holding it down and depressing it.
fins is offline  
 
post #4 of 14 (permalink) Old 07-27-2018
Registered User
 
Join Date: Nov 2016
Location: Eastern Pennsylvania, USA
Posts: 177
Mine's a 17 and had same problem. They replaced the hatch switch with a new, updated part that fixed my problems. But one would think that the 18's would already have it. Check into that.
Lorenzo Queral is offline  
post #5 of 14 (permalink) Old 07-27-2018 Thread Starter
Registered User
 
Join Date: Feb 2018
Posts: 26
So after fiddling around with the settings, I was able to correct the issue.
fins is offline  
post #6 of 14 (permalink) Old 07-27-2018
Registered User
 
Join Date: Jun 2015
Location: California
Posts: 242
Quote:
Originally Posted by fins View Post
2018 Advanced.

I press the driver door rear hatch switch and the hatch opens
I use the remote and the hatch opens
But when I press the switch on the hatch, it beeps once but the hatch doesn't open.

Forum search: Done
Checked settings: Done

Any ideas?

Thanks in advance....
Where are you located? You mind if i'm asking? Usually in the cold area hatch switch hard to open or press. Mine does the same thing but in a cool or hot conditions are fine.
Irobot2090 is offline  
post #7 of 14 (permalink) Old 07-27-2018 Thread Starter
Registered User
 
Join Date: Feb 2018
Posts: 26
Quote:
Originally Posted by Irobot2090 View Post
Where are you located? You mind if i'm asking? Usually in the cold area hatch switch hard to open or press. Mine does the same thing but in a cool or hot conditions are fine.
I'm in HUMID South Mississippi
fins is offline  
post #8 of 14 (permalink) Old 12-18-2018
Registered User
 
Join Date: Jun 2016
Location: Prescott, AZ
Posts: 6
Had the same problem here in Prescott, AZ where it will get down to the 20s. Seems to stop working in the mid 40s. Had it "fixed" per the S/B B16-031 in March. Worked until recently where it's getting back down to the 20s and 30s. Either the replacement parts had the same problem or it was never really fixed. I'm hooping it's the former and not the dealer pulling a fast one. They're down in Phoenix where it rarely gets that chilly. Time to start another conversation with the dealer on this one.
lenny737 is offline  
post #9 of 14 (permalink) Old 12-18-2018
Registered User
 
Join Date: Jun 2015
Location: California
Posts: 242
There isn't anything wrong with the part,only problem is when it's COLD. Mine is 2016 and i thought something wrong, dealer replaced and when winter come it's hard to open or not open at all.

Due to weather.
Irobot2090 is offline  
Registered User
 
sgkent's Avatar
 
Join Date: Jun 2017
Posts: 570
press it too long and it will beep, telling you that it is ready to be opened manually.
sgkent is offline  
Registered User
 
Join Date: Jun 2016
Location: Prescott, AZ
Posts: 6
I had the rear hatch switch replaced again and it now works like charm. Turns out the first replacement used the same part number, which was a defective design for colder weather areas.
lenny737 is offline  
Registered User
 
Join Date: Feb 2018
Posts: 427
Quote:
Originally Posted by lenny737 View Post
I had the rear hatch switch replaced again and it now works like charm. Turns out the first replacement used the same part number, which was a defective design for colder weather areas.
Good to know, my 2019 acted funny this winter when it was really cold in MN, I'll keep an eye on it and if need be have it replaced. Do you happen to know the new and "improved" part # for cold climates?
bobby2478 is offline  
Registered User
 
Join Date: Mar 2014
Posts: 182
There is a TSB on it. Look for that and the dealer should be aware of it too. It somehow solves the Acuralink not working issue too
kareshi is offline  
Registered User
 
Join Date: Jul 2017
Posts: 55
I know on my '15 that if it's cold the button is practically useless. During the winter I have to open the hatch remotely or from inside.
Cardude2000 is offline  
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
Rear Left Break Issue marke138 Second Generation MDX (2007-2013) 11 01-23-2019 01:13 AM
Rear Hatch - Interior Plastic Door Cover Creaking whtbst Third Generation MDX (2014-Present) 2 12-14-2018 09:57 AM
2006 rear hatch troubles bigbjesh First Generation MDX (2001-2006) 1 06-17-2017 12:43 PM
FYI - towel stuck in rear hatch latch terryk88a Second Generation MDX (2007-2013) 0 06-03-2012 11:38 AM
Converting the rear window to a hatch... paidtoomuch General Discussions 12 12-17-2001 07:12 PM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura MDX Forum : Acura MDX SUV Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome