Please help!! - Acura MDX Forum : Acura MDX SUV Forums
 
LinkBack Thread Tools Rate Thread
post #1 of 3 (permalink) Old 09-01-2018 Thread Starter
Registered User
 
Join Date: Sep 2018
Posts: 1
Please help!!

I have a 2005 MDX and just recently noticed that my brake lights work but when I turn on the lights at night the tail light dont work. I saw a post in here before about a 2001 MDX having the same issue and there was also a remedy of replacing the fuse. I want to know if the same remedy applies to a different year as well? Took to a mechanic and was told that it's an electrical problem but I dont want to believe that so if someone can help me with this second opinion that would be great!

Sfields86 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-01-2018
Registered User
 
p07r0457's Avatar
 
Join Date: Oct 2017
Location: Chapel Hill, NC
Posts: 1,952
Garage
Quote:
Originally Posted by Sfields86 View Post
I have a 2005 MDX and just recently noticed that my brake lights work but when I turn on the lights at night the tail light dont work. I saw a post in here before about a 2001 MDX having the same issue and there was also a remedy of replacing the fuse. I want to know if the same remedy applies to a different year as well? Took to a mechanic and was told that it's an electrical problem but I dont want to believe that so if someone can help me with this second opinion that would be great!
Technically a burned out fuse would be an "electrical problem". So if you don't want to believe that, then I'm not sure anyone can help you.

Did you check your fuses? Do you have any burned out? If so, did you replace them? Did they burn out again?

I feel like there are some basic things that you should be doing before anyone can help you.

2019 Volvo XC60 T6 AWD Inscription - Onyx Black Metallic
2018 Infiniti QX30 Premium AWD - Majestic White
2009 Kawasaki Concours 14 ABS - Candy Diamond Red
1986 Honda CB700SC Nighthawk S - Candy Aleutian Blue and Shasta White
p07r0457 is offline  
post #3 of 3 (permalink) Old 09-01-2018
Registered User
 
Wilsoncc's Avatar
 
Join Date: Jun 2018
Location: B.C Canada
Posts: 456
As mentioned this is not rocket science! Do the basics and troubleshoot the tail light connection at the tail light. Check to see if you have power to the power lead at the tail light socket? If so great it is most likely the bulb(s) are faulty. If that is not the case then you have a possible ground issue so clean up the ground wire. You might even have rust or corrosion in the socket itself or the wires themselves from possible moisture getting in. You will then have to determine why and how moisture is getting in? Obviously if you have power to the tail light socket your fuse is fine. If you want to be sure then replace the fuse first, again a basic step in troubleshooting your "electrical problem"!
Wilsoncc is offline  
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura MDX Forum : Acura MDX SUV Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome