2016 MDX - All warning lights go on?? - Acura MDX Forum : Acura MDX SUV Forums
 
LinkBack Thread Tools Rate Thread
Old 06-05-2015 Thread Starter
Registered User
 
Join Date: Jun 2015
Posts: 1
Angry 2016 MDX - All warning lights go on??

I just got 2016 MDX-AWD-Tech. Driven it about 500 miles and took it out one day and all the dash warning lights went on including power steering, breaking, lane assist etc. Could still drive although power steering felt weaker so nervous about safety. Got to destination and then a few of lights went out, but some stayed on. Brought to dealership and they have now had it for 3 weeks and haven't been able to diagnose the problem after two or three failed attempts including lots of time on phone with Acura tech support. Now going to try and remove lots of internal parts including heater system to check on some type of connection. I am not a car guy so have no idea.

I am trying to push for getting a new car given the thing is brand new. Worried even if they fix with all the tinkering they are doing I am setting myself up for issue ahead.

They have already offered me an extended 100,000 mile warranty for the car as recompense, but not sure if I can get replacement

Anyone have any advice here? Can I get new car if I am enough of squeaky wheel? Should I try and go right to Acura vs. fighting with my dealer who is probably incentivized to keep make repairs? Not sure Lemon Law route is one that will be timely or productive, but looking for any advice or thoughts

dahainz is offline  
Sponsored Links
Advertisement
 
Old 06-27-2015
Registered User
 
Join Date: Jun 2015
Posts: 2
Quote:
Originally Posted by dahainz View Post
I just got 2016 MDX-AWD-Tech. Driven it about 500 miles and took it out one day and all the dash warning lights went on including power steering, breaking, lane assist etc. Could still drive although power steering felt weaker so nervous about safety. Got to destination and then a few of lights went out, but some stayed on. Brought to dealership and they have now had it for 3 weeks and haven't been able to diagnose the problem after two or three failed attempts including lots of time on phone with Acura tech support. Now going to try and remove lots of internal parts including heater system to check on some type of connection. I am not a car guy so have no idea.

I am trying to push for getting a new car given the thing is brand new. Worried even if they fix with all the tinkering they are doing I am setting myself up for issue ahead.

They have already offered me an extended 100,000 mile warranty for the car as recompense, but not sure if I can get replacement

Anyone have any advice here? Can I get new car if I am enough of squeaky wheel? Should I try and go right to Acura vs. fighting with my dealer who is probably incentivized to keep make repairs? Not sure Lemon Law route is one that will be timely or productive, but looking for any advice or thoughts
I'm a former service employee for BMW, if it were me I would go straight to Acura rather than fight with the dealership. The dealership service folks read vehicle codes and settings and will do what the tech line tells them to do, which is great, but it's really hard for tech line to diagnose without being there. If you push with Acura, they may send a factory rep or tech guru out there to fix it and that also puts pressure on the dealership to keep at it, rather than the natural reaction of putting it aside while waiting on further instruction.
Vandy1 is offline  
Old 09-08-2015
lfm
Registered User
 
Join Date: Sep 2015
Posts: 2
dahainz,

This same thing happened with my 2016 MDX last week. I was driving the car, and all of a sudden, all the warning lights came on. I drove the car to the dealership (carefully, I could only go 40 mph) so they could see the problem/s for themselves first hand. The dealership notified me when they started the car up the next day it was fine and they could find no problems. Have you or the dealership been able to find what the problem/s are??
lfm is offline  
 
Old 09-08-2015
Registered User
 
neoshi's Avatar
 
Join Date: May 2015
Location: Everywhere
Posts: 2,469
Quote:
Originally Posted by Vandy1 View Post
I'm a former service employee for BMW, if it were me I would go straight to Acura rather than fight with the dealership. The dealership service folks read vehicle codes and settings and will do what the tech line tells them to do, which is great, but it's really hard for tech line to diagnose without being there. If you push with Acura, they may send a factory rep or tech guru out there to fix it and that also puts pressure on the dealership to keep at it, rather than the natural reaction of putting it aside while waiting on further instruction.
Acura wont help you unless you go to the dealer first. That's their diagnosis model and it sucks. Spoken to Acura Client Relations many times and it's always dealer first.

Sent from my Nexus 7 using Tapatalk
neoshi is offline  
Old 09-08-2015
Registered User
 
Join Date: Jun 2001
Location: Lexington, Ky.
Posts: 426
Send a message via AIM to slash007
This has been happening from '14 on. Very common. Happened to me during a test drive. It goes away and randomly comes back. Car still functions fine when all the lights are on.

2008 Acura Mdx Black/Ebony Sport w/PTG
slash007 is offline  
Old 09-08-2015
lfm
Registered User
 
Join Date: Sep 2015
Posts: 2
Here is the work order from the dealership:
Inspect for check engine light on, check engine light flashing and every warning light in the vehicle is on, would not accelerate over 35 mph.

This is what the dealership found:
Cause: Light on – 123505 Diagnostic Trouble codes/Programmed fuel injection (PGM-FI) – Retrieve codes with the HDS, Read Data, 74 – WA3.
Inspected for check engine light on, found DTC P0303 (cylinder # 3 misfire) recorded freeze data and cleared codes, at time of inspection vehicle was running perfectly, test drove vehicle twice on extended test drives and engine ran perfectly, no DTCS are reset no problem is present at this time.

Does anyone know what this info means?

Acura District Manager said they would not give me a new car. If this happens again, I will ask for a factory rep or tech guru to look at the car while it's at the dealership.

This is very unsettling. The next time this happens I could be driving on the freeway and cause an accident. How can Acura manufacturer a car and their dealership not be able to fix it?? The car does not function well - it goes in to limp mode.

Plus this is a $50,000.00 car!!

Where is their integrity?? I bought this car in good faith because I believed Acura is a good brand, but have found this not to be the case.

Thank you everyone for all of your responses
lfm is offline  
Old 09-08-2015
Registered User
 
neoshi's Avatar
 
Join Date: May 2015
Location: Everywhere
Posts: 2,469
It means CELs were recorded, but nothing was found amiss when they drove it, so they cleared the codes and gave it back to you without fixing anything.

Report this to the NHTSA and stress on the safety issue of being locked under 35mph when this occurs. They got back to me within 1 week for more info on a complaint I filed on behalf of another MDX driver for the 16+ MDX ADV being thrown into neutral during highway driving with no way of shifting (I stressed that it should be a recall, not a mere TSB that requires owners to actually experience the problem first to resolve it).
neoshi is offline  
Old 12-30-2015
sna
Registered User
 
Join Date: Dec 2015
Posts: 2
i got the same problem. I purchased a new acura 2016 MDX in first week of december. When it was around 500 miles mileage, saw the problem. This happened when we started the MDX from 'Park' position. I had to put the MDX in Neutral then Park and then turn off/on to come out of this condition.

The second time it happened when I was accelerating on a highway from 50 mph to 60mph. All the warnings came on and car decelerated to slow speed. That was really scary one. Luckily there was no traffic. What would have happened if I am in the middle lanes of freeway?

I repeated the same thing (Off -> On -> Neutral -> Park -> off) couple of times and then this condition went away.

Then I was able to drive few hundreds of miles so far..
sna is offline  
Old 12-30-2015
Registered User
 
neoshi's Avatar
 
Join Date: May 2015
Location: Everywhere
Posts: 2,469
Quote:
Originally Posted by sna View Post
i got the same problem. I purchased a new acura 2016 MDX in first week of december. When it was around 500 miles mileage, saw the problem. This happened when we started the MDX from 'Park' position. I had to put the MDX in Neutral then Park and then turn off/on to come out of this condition.

The second time it happened when I was accelerating on a highway from 50 mph to 60mph. All the warnings came on and car decelerated to slow speed. That was really scary one. Luckily there was no traffic. What would have happened if I am in the middle lanes of freeway?

I repeated the same thing (Off -> On -> Neutral -> Park -> off) couple of times and then this condition went away.

Then I was able to drive few hundreds of miles so far..
Your problem is addressed by TSB 15-034: https://www.mdxers.org/forums/attachm...dx-b15-034.pdf Please see the dealer at once and let them know that your vehicle is shifting in neutral on the freeway with no way to shift back out without power cycling the car. This is caused by a stop/start and fuel injection system issue with the 9ZF transmission.
neoshi is offline  
Old 01-02-2016
sna
Registered User
 
Join Date: Dec 2015
Posts: 2
I went to dealer and it's not this neutral issue. He checked outstanding recalls and my Vin number is not in the list. He will do scan on Monday. Keeping fingers crossed..

Here is what I see on dashboard

https://youtu.be/LjSlICWJ7-8
sna is offline  
Old 01-03-2016
Registered User
 
neoshi's Avatar
 
Join Date: May 2015
Location: Everywhere
Posts: 2,469
We can't really tell from the warning lights on the 3G. The warnings cascade through all the systems. Well, your symptoms are exactly what that tsb addresses so I'd be curious as to what else it may be. Of course it only affects the advance model though.

Sent from my Nexus 7 using Tapatalk
neoshi is offline  
Old 07-26-2016
Registered User
 
Join Date: Jul 2016
Posts: 1
I am desperate at this point! Our 8 month old car with less than 13K on it has been sitting in the shop for almost a month now since the 9 warnings lights came on when we were out of town.

BTW do not call roadside assistance - you pay a premium expecting to be taken care of but we were kicked to the curb and have been trying to fend for ourselves ever since with no resolution.

The service advisor have given me all sorts of diagnosis under the moon - it almost got better and better with time. These are the "experts" we depend on to give us qualified answers on our technical issues.

We are Vancouverites who were in Whistler for Canada long weekend - stranded over 126km away from home.

Here are is my dealership's service dept best "guesses" on the issues with these warning lights:
1) rodents
2) we left something on (lights) or doors weren't closed
3) low voltage battery
4) alternator
5) fuel pipes and injectors (check out the quote below that I copied from his reply to me - the car is COLD!...hmmmm we leave in Canada - boy oh boy are we in for a ride Acura) anyone else hear a lemon knocking on my door?!!! Prior to this he asked me what type of gasoline I put in my car - an idiot could answer that ...let me just say "premium"!

The lights would come on upon trying to start the vehicle when it is cold. Upon shifting gears from park to drive or reverse there was minor delays and the tachometer would bounce.

We contacted tech line again and was instructed to replace the injectors and fuel pipe. The injectors will be arriving in a couple of days. The fuel pipe is currently on back order


Back order that they cannot give me an ETA for...apparently a "critical back order" has been placed and believe it or not Acura does not carry stock of this part that costs no more than $200. I am absolutely livid that these experts after all these time could not definitely narrow down the issue and I will in the near future have to deal with the fear of driving a car I totally lost confident with carrying my family.

When all 9 warming lights came on - one with the brake system, the service advisor deemed it being safe for me to drive down from Whistler to Vancouver. I have been dealing with the service dept at the dealership to no avail, hence I have been in contact with Acura Canada but the product specialist there is also a little behind on his times in terms of customer service.

Anyone else been in my shoes and have any advice to offer? Obviously when a car is off the lot - lemon or not we dont' have many options here in Canada compared to the US.


Thanks!
SassyVanMama is offline  
Old 08-16-2016
Registered User
 
Join Date: Aug 2016
Posts: 2
Angry 2016 MDX prem AWD $4k miles-problem

I just experienced the same issue a few weeks back, all check engine/dash warning lights came on, and on the display screen in center of gauges it said check emission control system, my wife was traveling down the highway at 60 mph and lost all power and was forced to move to side of the road, vehicle would run but only under 35 mph or so. We called Acura link to get tow truck, was told the tow truck only had 2 seats and I should call an uber of taxi for the other passengers, i had 6 total all but 2 were children under the ages of 3. They took the car to the nearest dealer which was about 60 miles away, we were about 150 miles from home. When dealer started the car on Monday no problem was observed, so they did not repair and did not road test the vehicle and returned it back to me 5 days later with no paperwork showing what if any work was done to try and diagnose the issue.
Contacted Acura customer care was assigned a district case manager to handle and have been very unresponsive at this point, all they have done so far is say they will reimburse for my rental car expenses, although i have not received anything and it has been alomost 4 weeks. The Car remains un-repaired and Acura doesn't seem to care about making this right.
We really expected a lot more considering this is a $50k+ SUV with only 4,000 miles and 4 months old.
carreradude202 is offline  
Old 08-16-2016
Registered User
 
neoshi's Avatar
 
Join Date: May 2015
Location: Everywhere
Posts: 2,469
Do you have an advance model? And what is the production date (see drivers door frame for a placard).

Sent from my HTC6525LVW using Tapatalk
neoshi is offline  
Old 08-22-2016
Registered User
 
Join Date: Aug 2016
Posts: 2
I do not have the advance model, my production date is 04/2016
carreradude202 is offline  
Sponsored Links
Advertisement
 
 

Related Threads
Thread Thread Starter Forum Replies Last Post
MOD's for Acura MDX 2007-2013 (updated) Priscillababy Second Generation MDX (2007-2013) 110 04-25-2019 10:04 PM
Several warning lights on in 2005 MDX MCouves Problems 1 02-20-2016 08:14 PM
'05 MDX, multiple dash warning lights, codes, VSA issues Stuck First Generation MDX (2001-2006) 0 08-21-2013 04:44 PM
2010 Mdx Info from Acura slash007 Second Generation MDX (2007-2013) 144 08-18-2009 09:19 AM
2003 MDX Bowing Fuses with Trailer artesian79 Problems 5 09-18-2004 11:01 PM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura MDX Forum : Acura MDX SUV Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome