How to replace 2001 Pre-Cat/Upstream Oxygen Sensor - Acura MDX Forum : Acura MDX SUV Forums
Register Home Forums Active Topics Auto Loans Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance
MDXers.org is the premier Acura MDX Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 11-16-2012, 12:00 PM   #1 (permalink)
Registered User
 
Join Date: Nov 2012
Posts: 23
How to replace 2001 Pre-Cat/Upstream Oxygen Sensor

I used MattR's instructions (here) But then I had to use an extra cable cutting step...

Under the hood on the drivers side between the engine and firewall there is a set of electrical cables. This is where the sensor connector is located, on the lower part of this bunch of cables. But you have to do a few things before you can disconnect it.

I think you can see better with the engine cover removed so unscrew 4-10mm Bolts and lift the engine cover off.

1) Undo the 12mm bolt that holds a metal bracket where the sensorís plastic connector is mounted.
2) Undo the 10mm bolt that holds some plastic cover thingy above the connector bracket.


Now you have a little wiggle room in the cables. But not enough!!

3) Use proper caution to get under the car. I put the car up on ramps to get underneath. Under the car I cut the 4-wire cable that goes into the sensor. Itís junk anyway because you have a new sensor, complete with a new cable, and a new connector. Right? The reason for cutting the sensor cable is to get more wiggle room under the hood because you will be able to pull the cables up a little after cutting the sensor cable.

If you are not comfortable that you are cutting the correct cable then you need to stop. As an alternative to cutting the sensor cable, maybe you can just unscrew the sensor. Though, I'm not sure if the cable can twist enough turns to unscrew the sensor??


4) There are 2 cable retainers that strap the cable to the chassis. Using a small screwdriver, un-snap the white plastic part that snaps over the cable. Unsnap it without breaking it so you can use it on the new cable.


5) There is a second/higher cable retainer that you canít reach. Get it off any way you can. I used a very large screwdriver and forced it out. You will never get this back in place so donít worry about destroying that second chassis fastener. You can see mine above ripped apart from the chassis.

6) While you are under the car remove the sensor. I used an adjustable wrench.

Now you have more wiggle room in the cables under the hood because you can now lift the cables up a little more. However, you canít get two hands in there. So use two people for the next step.

7) Under the hood pinch the tab on the top half of the connector. Under the car have someone firmly pull the cable. It should separate the the two halves of the connector.

8) You can't remove the connecter just yet. The connector and cable are still fastened to the metal tab under the hood. Look at your new part for reference. The metal bracket slides into a slot on the side of the connector. Also there is a small locking tab on the opposite side of the connector to keep it locked onto the metal tab.




8) continued...
Now that you know the location of the tab, go back under the hood and use a small screwdriver (or your finger) to press the tab and slide the connector off of the metal tab.

Hopefully it is now off! Next, install the new sensor.

9) Screw in the new sensor and torque it down while giving the cable free space to rotate so that you donít twist the cable when screwing it in.

10) Attach the cable to the first chassis fastener and snap the fastener shut.

11) Route/fish the cable up under the hood using string, coat-hanger, or whatever.

12) Snap the connector onto the metal bracket with connector pointing up and the sensor cable pointing down.

13) Snap the two halves of the connector together.

14) Re-attach the two bolts (12mm and 10mm) and torque them down.

15) Re-attach the engine cover.

Done!
---------------------------

A note about the other After-Cat/Downstream Oxygen Sensor. The connector for this one is much simpler to access. The connector is under the hood, right on the firewall on the passenger side. The connector is easy to separate and the cable snaps into a plastic chassis retainer that is easily un-snapped and snapped by hand.


This following photo of the After-Cat/Downstream Oxygen Sensor was taken from just behind the front passenger side tire. Just peek under there and you can see it. Actually it seems to be on the Catalytic Converter.
pvcMDX is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-17-2012, 01:31 PM   #2 (permalink)
Registered User
 
Join Date: Nov 2012
Posts: 23
Hmmm, lost my ability to edit the original message?

Here's an updated picture for Step 8)...

8) continued...
Now that you know the location of the tab, go back under the hood and use a small screwdriver (or your finger) to press the tab and slide the connector off of the metal tab. Oh, and now that the cables can be pulled higher you may be able to get two hands in there.
pvcMDX is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 10:13 PM   #3 (permalink)
Registered User
 
Join Date: Nov 2012
Posts: 23
A note of caution about the After-Cat/Downstream Oxygen Sensor. It is a little difficult to route the cable back on it's original path. The route can easily go on the wrong side of some pipes and tubes. If I were to do this again I would tie a string to the old cable, and pull the old cable leaving a string in it's place. Then route the new cable with the string.
pvcMDX is offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 03:33 AM   #4 (permalink)
Registered User
 
Join Date: Nov 2012
Posts: 3
It is a little difficult to route the cable back on it's original path.
__________________
alexasthoma is offline   Reply With Quote Quick reply to this message
Old 12-04-2012, 11:49 PM   #5 (permalink)
Registered User
 
Join Date: Nov 2012
Posts: 23
This is an obsolete thread. I made a newer/better version HERE
Meanwhile I am trying to get this obsolete thread deleted. Not much luck so far.
pvcMDX is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Acura MDX Forum : Acura MDX SUV Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:41 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Copyright 2000-2010 MDXers.org. All Rights Reserved.