Weird noise at start up - Acura MDX Forum : Acura MDX SUV Forums
Register Home Forums Active Topics Auto Loans Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance
MDXers.org is the premier Acura MDX Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 12-12-2009, 10:01 AM   #1 (permalink)
Registered User
 
Join Date: Jul 2009
Posts: 3
Weird noise at start up

I have a weird noise that has developed over time. When I start up my 03 MDX I hear this weird noise. Only happens when the MDX has sat and does not happen when the engine is warm. I thought maybe it was the starter but why only when I first start it up in the morning.

Anyone have any ideas ?
Thanks in advance
MDXTX2003
MDXTX2003 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-13-2009, 04:14 AM   #2 (permalink)
Registered User
 
Join Date: Dec 2009
Location: Melbourne, Australia
Posts: 35
Question

Is it a kind of screeching noise when it first starts - a bit like a belt slipping at high speed? I've noticed something similar in my MDX (2003 mdl) recently and as per your description only when the car has sat for a period of time like over about 4 hours and it makes the noise.
Aust03MDX is offline   Reply With Quote Quick reply to this message
Old 12-13-2009, 07:18 AM   #3 (permalink)
Registered User
 
Join Date: Jun 2006
Location: Winchester, ma
Posts: 455
Re: Weird noise at start up

Quote:
Originally posted by MDXTX2003
I have a weird noise that has developed over time. When I start up my 03 MDX I hear this weird noise. Only happens when the MDX has sat and does not happen when the engine is warm. I thought maybe it was the starter but why only when I first start it up in the morning.

Anyone have any ideas ?
Thanks in advance
MDXTX2003
Does it sound like the starter is not disengaging fast enough? Common honda problem (there is a youtube posting of a ridgeline with the problem) that the slide pine is not lubricated enough.

I had this problem last spring - search for my posting. If it is the starter - do not, and I repeat, do not get one from Napa!!!!

You best bet would be to oder a new one online, or have a reputable local re manufacturer rebuild the one that is in the car

here's my post
new starter, same noise -wtf?
CODOG2 is offline   Reply With Quote Quick reply to this message
Old 12-13-2009, 08:59 AM   #4 (permalink)
Registered User
 
Join Date: Jan 2008
Location: New York
Posts: 77
definite the Starter. I had this problem bought a new starter and that fix the problem. This is a DIY job.
Attached Thumbnails
Weird noise at start up-starterone.jpg  
Marcos12 is offline   Reply With Quote Quick reply to this message
Old 12-13-2009, 09:00 AM   #5 (permalink)
Registered User
 
Join Date: Jan 2008
Location: New York
Posts: 77
page 3
Attached Thumbnails
Weird noise at start up-starterthree.jpg  
Marcos12 is offline   Reply With Quote Quick reply to this message
Old 12-13-2009, 09:02 AM   #6 (permalink)
Registered User
 
Join Date: Jan 2008
Location: New York
Posts: 77
Page 4
Attached Thumbnails
Weird noise at start up-starterfour.jpg  
Marcos12 is offline   Reply With Quote Quick reply to this message
Old 12-13-2009, 09:02 AM   #7 (permalink)
Registered User
 
Join Date: Jan 2008
Location: New York
Posts: 77
Page 5
Attached Thumbnails
Weird noise at start up-starterfive.jpg  
Marcos12 is offline   Reply With Quote Quick reply to this message
Old 12-13-2009, 05:10 PM   #8 (permalink)
Registered User
 
Join Date: Jul 2009
Posts: 3
It does sound like the starter come to think of it. It does engage right away but it whines after the MDX has started for about 3 secs then it stops. Funny thing is though it only makes this noise after the car has sat for a cool down period. Once the MDX has been driven off and on during the day it does not make the noise anymore at start up. Thanks for the attachments.
MDXTX2003 is offline   Reply With Quote Quick reply to this message
Old 12-13-2009, 06:35 PM   #9 (permalink)
Registered User
 
Join Date: Jun 2006
Location: Winchester, ma
Posts: 455
Quote:
Originally posted by MDXTX2003
It does sound like the starter come to think of it. It does engage right away but it whines after the MDX has started for about 3 secs then it stops. Funny thing is though it only makes this noise after the car has sat for a cool down period. Once the MDX has been driven off and on during the day it does not make the noise anymore at start up. Thanks for the attachments.
That's how mine started. First start of the day, then got progressively worse. Perhaps the heat from the engine makes the grease lubricate the pin better? Do a search on you tube for 'starter noise honda ridgeline" The noise that car made was exactly the same as my car (same engine)
CODOG2 is offline   Reply With Quote Quick reply to this message
Old 12-14-2009, 04:02 AM   #10 (permalink)
Registered User
 
Join Date: Dec 2009
Location: Melbourne, Australia
Posts: 35
Thanks all - now you mention starter it does sound like its jut not pulling back quick enough! Awesome help too from Marcos12 Will try pulling starter out in the next few weeks to clean and give it another spin.
Aust03MDX is offline   Reply With Quote Quick reply to this message
Old 01-29-2010, 11:59 PM   #11 (permalink)
Registered User
 
Join Date: Oct 2007
Location: DC
Posts: 137
My 03 just began to have this weird noise after startup couple days ago. First time. I took the starter off, yeap, it's damn dirty. I took it apart and thoroughly cleaned it up, put grease on, and assemble together. After put it back, wow, it sounds like a new starter. Thanks to all you guys' post here.

By the way, I found that from 05 MDX, although it's the same starter, there are 2 new gaskets to seal the starter head. I asked around the dealers, none of them stock these gasket and it's $10 each. I just used the weather strip from Home Depot. Hopefully it will seal the gap and keeps dust/sand from entering again.
proman is offline   Reply With Quote Quick reply to this message
Old 01-30-2010, 10:45 AM   #12 (permalink)
Registered User
 
Join Date: Dec 2003
Location: Northern NJ
Posts: 67
Next time, before you turn off the car for the evening, hit the A/C button so that you force the A/C OFF. This way, when you start the car, the A/C compressor won't kick on. See if you still get the screeching. I have the same sound and it's the belt slipping from the load of the compressor and only happens when the car sits for a long time.
Thirsty is offline   Reply With Quote Quick reply to this message
Old 02-08-2010, 12:02 AM   #13 (permalink)
ck1
Registered User
 
Join Date: Jan 2010
Location: Sacramento, CA
Posts: 8
I have had this noise on my 04 MDX for years now. I actually took it to the dealer a few years ago and they agreed it is a common honda /acura problem. The service tech said to not worry about it. It can be fixed for $$$$, but he assured me it was not causing any undue harm.

Three years later the sound is still there on a cold start up, but no other issues. I'll live with the 2 second screech so long as I dont have to deal with the time and cost of a new starter.
ck1 is offline   Reply With Quote Quick reply to this message
Old 02-08-2010, 10:09 AM   #14 (permalink)
Registered User
 
Join Date: Nov 2003
Location: Charlotte, NC
Posts: 680
I had this issue at about 67k miles, the dealer replaced the starter with a new/rebuilt one...no problems since. Mine was covered under warranty, but I believe the Acura bill was about $350.
__________________
Ceenit

'03 MDX
'04 BMW 525
'92 Porsche 968 Cab
Ceenit is offline   Reply With Quote Quick reply to this message
Old 02-11-2010, 09:53 AM   #15 (permalink)
Registered User
 
phild_mason's Avatar
 
Join Date: Sep 2004
Location: KS
Posts: 121
After putting up with the dragging starter noise for a couple years I replaced mine. Took care of the problem.

The original has been sitting on a shelf in my garage. Anyone want it for rebuild? I don't want to mess with it.
__________________
'03 Red Rock Pearl MDX Touring
'08 Carbon Grey Pearl TSX
'03 Silver Civic
'96 Accord LX
phild_mason is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Acura MDX Forum : Acura MDX SUV Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:43 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Copyright 2000-2010 MDXers.org. All Rights Reserved.