PLEASE Help 2007 MDX wont start - Acura MDX Forum : Acura MDX SUV Forums
 
LinkBack Thread Tools Rate Thread
post #1 of 5 (permalink) Old 11-10-2012, 09:18 PM Thread Starter
Registered User
 
Join Date: Nov 2012
Location: Columbus, Ohio
Posts: 2
PLEASE Help 2007 MDX wont start

I have a 2007 Acura MDX we bought this MDX 15 months ago from a Acura Dealership.....It has just turned over 100,000 miles and i was just thinking of getting the timing belt and water pump done and then my wife calls me and says her MDX would not start....so i start to drive to go give her a jump start and she calls back 10 mins later and said it started....now it has been doing this on and off for 2 weeks now I replaced the battery already with a battery from Advanced Auto and have had the Alternator checked at all checks out well.....i drove it to work the other day and as i was driving the radio and Navi system went off and came back on and asked to enter the code which i have no big deal...and tonight i went out to start it and nothing i mean nothing at all.....so i put a battery charger on it and it started i have no clue what the problem could be i talked to some people and they are telling me a Main Relay under the dash????? PLEASE HELP MY WIFE LOVES HER MDX !!!!!!

tkinninger is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-06-2016, 12:53 PM
Registered User
 
Join Date: Jul 2016
Posts: 3
Hi there,
I see this post is really old, but did you ever figure out what this was? I have a 2007 as well and it sounds like I am having the same exact problem. I have a new battery and alternator is good. I was thinking that it could possibly be a dead battery in my key fob, causing it to lock me out, so i changed the battery and the key worked again. But I think maybe, i just waited long enough for it to start again. Any info you could provide would be helpful.
Tim Bown is offline  
post #3 of 5 (permalink) Old 07-06-2016, 01:45 PM
Super Senior Member

 
phins2rt's Avatar
 
Join Date: Dec 2002
Location: Des Moines, IA
Posts: 6,236
Have you checked the ground cables?
phins2rt is offline  
post #4 of 5 (permalink) Old 07-06-2016, 04:01 PM
Registered User
 
T1TO's Avatar
 
Join Date: May 2014
Location: Chicago,IL
Posts: 68
Check both battery post. I bought a die hard gold and a few hours later I was stranded on the side of the road. Turns out the terminals weren't making good contact with the battery. I bought post spacers at advanced auto. Never had a problem since.

2008 Acura MDX Tech
T1TO is offline  
post #5 of 5 (permalink) Old 07-21-2016, 12:04 AM
Registered User
 
Join Date: Apr 2014
Posts: 35
Common is the ground cable and battery post that gets loose due to engine vibration. Start from there.
midsizer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura MDX Forum : Acura MDX SUV Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome