’01-’06 Transmission Whine (TW) Failure Thread Survey - Acura MDX Forum : Acura MDX SUV Forums
Register Home Forums Active Topics Auto Loans Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance
MDXers.org is the premier Acura MDX Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 04-16-2010, 05:14 PM   #1 (permalink)
Super Senior Member

 
SBM MDX's Avatar
 
Join Date: Feb 2009
Location: SF Bay Area
Posts: 1,087
’01-’06 Trans. Whine (TW) Failure Thread Survey

Thanks to those who participated in the “Transmission Whine Poll”.

The purpose of this thread is to more fully document what others have experienced with symptoms & remedies.

Hopefully these results will encourage others to pursue an equally satisfactory remedy as mine.

The Symptom: A notable Whine from the transmission area which varies in pitch with speed (Not gear), and increases/decreases in intensity at various speeds. Most prevalent on Drive or Coast – Neutral throttle less so.

If you have issues, please complete this form.

List model year:
Date/Mileage TW was first observed:
Current mileage:
Symptoms:
Did TW worsen over the above time periods?

Dealer response and/or corrective actions:

Cost: If none, put "warranty" or "goodwill"
Mileage TW was addressed by Dealer:
Did you contact your local Client Services (Owners.Acura.com)? Enter Case #.
Current status of TW.

For all others who have had zero issues please put "NO FAILURE"
List year:
Current mileage:
__________________
'06 MDX
Touring/NAV/RES
midnightMDX’s ’01–’06 FAQs
SBM MDX is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-16-2010, 05:35 PM   #2 (permalink)
Super Senior Member

 
phins2rt's Avatar
 
Join Date: Dec 2002
Location: Des Moines, IA
Posts: 5,868
No failure.
03 97K.
__________________
08 X Sport/Ent -- Sterling Gray/Ebony
03 X Touring/RES -- Taffeta White/Saddle

02 Honda S2000 -- Berlina Black/Black
99 Acura RL -- Naples Gold Metallic/Parchment
12 Toyota Avalon Limited
phins2rt is offline   Reply With Quote Quick reply to this message
Old 04-16-2010, 05:51 PM   #3 (permalink)
Super Senior Member

 
SBM MDX's Avatar
 
Join Date: Feb 2009
Location: SF Bay Area
Posts: 1,087
List model year:
2006

Date/Mileage TW was first observed:
2/09, 45Kmi

Current mileage:
64Kmi

Symptoms:
Whine on Coast & Drive

Did TW worsen over the above time periods?
Yes

Dealer response and/or corrective actions:
Replaced Transmission & TC with Reman. Units

Cost: If none, put "warranty" or "goodwill"
$0.0 Covered under CPO Drive Train Warranty

Mileage TW was addressed by Dealer:
64Kmi


Did you contact your local Client Services (Owners.Acura.com) Enter Case #.
Yes #B012010-03-2201100.

Current status of TW.
Fixed – for now
__________________
'06 MDX
Touring/NAV/RES
midnightMDX’s ’01–’06 FAQs
SBM MDX is offline   Reply With Quote Quick reply to this message
Old 04-16-2010, 07:27 PM   #4 (permalink)
Super Moderator
Chopper Challenge Champion
 
midnightMDX's Avatar
 
Join Date: Oct 2007
Location: Chi-town
Posts: 10,572
No Failure
04 53k


SBM_MDX - Thread is now stickied.
__________________
***2001-2006 MDX FAQ***
2002 Subaru Impreza WRX Wagon
2004 MDX Touring - Midnight Blue Pearl
midnightMDX is offline   Reply With Quote Quick reply to this message
Old 06-18-2010, 09:47 AM   #5 (permalink)
Registered User
 
Join Date: Jan 2002
Location: Atlanta
Posts: 45
List model year: 2002
Date/Mileage TW was first observed: 139,000
Current mileage: 139,000
Symptoms: Transmission is slipping when shifting
Did TW worsen over the above time periods? The slipage just started but has not worsened in the week we have had the issue

Dealer response and/or corrective actions: Replace transmission is dealer response but we are trying to search for other options

Cost: $4,500
Mileage TW was addressed by Dealer: Ours never had a whine, it just failed (started slipping)
Did you contact your local Client Services (Owners.Acura.com)? The dealer actually did on our behalf. Acura offered to cover 10% ($450) but in order for them to do so we had to replace the computer as well ($650) so net/net they were no help
__________________
Kevin
2002 Beige Touring/Navi. Running boards, gold kit, wood dash, rear mud flaps.
HiFi Buys - Audiovox 6.8" OH screen, DVD unit, RF Modulator, dual A/V input, power inverter.
From Tim - Acura Cargo Mat and All Weather Mats
KBD431 is offline   Reply With Quote Quick reply to this message
Old 06-18-2010, 10:21 PM   #6 (permalink)
Registered User
 
Join Date: Nov 2003
Location: Charlotte, NC
Posts: 680
'03 with 108k miles
No issues
__________________
Ceenit

'03 MDX
'04 BMW 525
'92 Porsche 968 Cab
Ceenit is offline   Reply With Quote Quick reply to this message
Old 08-01-2010, 04:05 PM   #7 (permalink)
Registered User
 
Join Date: May 2005
Location: CT "the quite corner
Posts: 24
List model year: 06
Date/Mileage TW was first observed: 66k
Current mileage: 66k
Symptoms: Whine almost like a pulley going bad? Could be heard at idle. Local mechanic said it was coming from tranny.
Did TW worsen over the above time periods? n/a
Dealer response and/or corrective actions: appointment made

Cost: If none, put "warranty" or "goodwill" It had better be covered
Mileage TW was addressed by Dealer: 66k
Did you contact your local Client Services (Owners.Acura.com)? Enter Case #. n/a
Current status of TW. n/a

This is our second MDX 02 had tranny replaced @ 45k and was starting to exhibit symptoms again @ 65k traded for 06 MDX.

My father is on his third transmission on his 04 MDX first @ 24k & second @ 36k. He does tow his behind his Motor-coach.

If this does turn out to be the transmission I'm afraid this will be our last Acura.
bdisco is offline   Reply With Quote Quick reply to this message
Old 08-03-2010, 02:19 AM   #8 (permalink)
Registered User
 
windows1's Avatar
 
Join Date: Aug 2006
Location: East Coast
Posts: 27
2003
106K
No failure. :crossfingers:
windows1 is offline   Reply With Quote Quick reply to this message
Old 08-03-2010, 11:11 AM   #9 (permalink)
Registered User
 
Join Date: Jan 2002
Location: SF BAY AREA
Posts: 968
Quote:
Originally Posted by bdisco View Post
List model year: 06
Date/Mileage TW was first observed: 66k
Current mileage: 66k
Symptoms: Whine almost like a pulley going bad? Could be heard at idle. Local mechanic said it was coming from tranny.
Did TW worsen over the above time periods? n/a
Dealer response and/or corrective actions: appointment made

Cost: If none, put "warranty" or "goodwill" It had better be covered
Mileage TW was addressed by Dealer: 66k
Did you contact your local Client Services (Owners.Acura.com)? Enter Case #. n/a
Current status of TW. n/a

This is our second MDX 02 had tranny replaced @ 45k and was starting to exhibit symptoms again @ 65k traded for 06 MDX.

My father is on his third transmission on his 04 MDX first @ 24k & second @ 36k. He does tow his behind his Motor-coach.

If this does turn out to be the transmission I'm afraid this will be our last Acura.
Please keep us updated on the results. Thanks.
__________________
2008 Acura MDX Tech.
2013 Honda Odyssey EX-L
2006 Toyota Sienna LE (Sold)
2003 Acura MDX Touring (Sold) hit by another vehicle
Will4271 is offline   Reply With Quote Quick reply to this message
Old 08-15-2010, 11:36 PM   #10 (permalink)
Registered User
 
twosomeca's Avatar
 
Join Date: Jun 2003
Location: West Coast (via New Orleans)
Posts: 351
List model year: 2003 MDX Touring
Date/Mileage TW was first observed: 8/15/10/82,416
Current mileage: 82,416
Symptoms: bad whine upon acceleration and gear not engaging
Did TW worsen over the above time periods? No warning. Everything went to crap literally overnight. Until late this afternoon, had never heard the whining or otherwise had any other indication that there might be a problem with tranny. Today = apparent catastrophic transmission failure.

Dealer response and/or corrective actions: Pending

Cost: If none, put "warranty" or "goodwill"
Mileage TW was addressed by Dealer: Pending
Did you contact your local Client Services (Owners.Acura.com)? Enter Case #.
Current status of TW. Pening

For all others who have had zero issues please put "NO FAILURE"
List year:
Current mileage:

I will be contacting the dealer first thing in the morning and I have an independent on standby. I have to tow the vehicle. It isn't even driveable.
__________________
2003 Touring Black on Black, RES, and a few extra things here and there. Catastrophic internal tranny failure 8/15/10 at 82k miles.


twosomeca is offline   Reply With Quote Quick reply to this message
Old 09-05-2010, 11:00 AM   #11 (permalink)
Registered User
 
Join Date: Sep 2010
Posts: 4
List model year:
2004

Date/Mileage TW was first observed:
7/10, 62Kmi

Current mileage:
64Kmi

Symptoms:
Whine on Coast & Drive

Did TW worsen over the above time periods?
Yes

Dealer response and/or corrective actions:
Have not contacted dealer

Cost: Mileage TW was addressed by Dealer:
64Kmi


Did you contact your local Client Services (Owners.Yes #B012010-03-2201100. No
Current status of TW.
Just bought car so have not taken it in
bronco34 is offline   Reply With Quote Quick reply to this message
Old 09-05-2010, 11:56 AM   #12 (permalink)
Super Senior Member

 
SBM MDX's Avatar
 
Join Date: Feb 2009
Location: SF Bay Area
Posts: 1,087
Whine = 3
bronco34 ‘04 (62K)
SBM MDX ‘06 (45K)
bdisco ‘06 (66K)

http://www.mdxers.org/forums/73-2001...hine-poll.html

Thanks for the details.
__________________
'06 MDX
Touring/NAV/RES
midnightMDX’s ’01–’06 FAQs
SBM MDX is offline   Reply With Quote Quick reply to this message
Old 09-05-2010, 08:15 PM   #13 (permalink)
Registered User
 
Join Date: May 2010
Location: Katy, TX
Posts: 573
List model year: 2003

Date/Mileage TW was first observed: Shortly after purchase used w/ 82K miles

Current mileage: 94k miles

Symptoms: low volume, high pitched whine that stops when load is absent. Not detectable on rougher roads w/ more ambient noise.


Did TW worsen over the above time periods? No, seems the same since first noticed.

Dealer response and/or corrective actions: No warranty, so no dealer contact.

Cost: If none, put "warranty" or "goodwill": NA


Mileage TW was addressed by Dealer: NA

Did you contact your local Client Services (Owners.Acura.com)? No
Enter Case #. NA

Current status of TW. : No change.


Regards
TexasHonda is offline   Reply With Quote Quick reply to this message
Old 09-20-2010, 08:58 PM   #14 (permalink)
Registered User
 
Join Date: Mar 2010
Posts: 23
List model year:
Date/Mileage TW was first observed:145000
Current mileage: 152000
Symptoms: what you mentioned. Increases with speed.
Did TW worsen over the above time periods?

Dealer response and/or corrective actions: none

Cost: If none, put "warranty" or "goodwill"
Mileage TW was addressed by Dealer:
Did you contact your local Client Services (Owners.Acura.com)? Yep but called the number. They said they couldn't do anything
Current status of TW.
___
liv2wrshp is offline   Reply With Quote Quick reply to this message
Old 09-29-2010, 10:05 PM   #15 (permalink)
Registered User
 
Join Date: Feb 2007
Location: PA
Posts: 3
List model year: 2002
Date/Mileage TW was first observed: Always had it (bought it used at 42k miles). Thought it was just the Acura engine sound, as the THREE cars I tested all had the same sound.
Current mileage: 123k
Symptoms: sounds like a helicopter at 15mph and pitch gets higher and sound gets faster as speed picks up.
Did TW worsen over the above time periods? Was the same, but has gotten worse since the transmission was changed in May 2010. Significantly worse in the last 2 weeks.

Dealer response and/or corrective actions: Initially stated that the torque converter was bad, but that was misdiagnosed and the transmission went bad (2nd gear known issue). Taking back to the dealer this week.

Cost: If none, put "warranty" or "goodwill" Transmission was changed (goodwill)
Mileage TW was addressed by Dealer: 80k
Did you contact your local Client Services (Owners.Acura.com)? Enter Case #. Not yet
Current status of TW. Pending
Richardiv87 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Acura MDX Forum : Acura MDX SUV Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:15 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Copyright 2000-2010 MDXers.org. All Rights Reserved.