Acura MDX Forum : Acura MDX SUV Forums - View Profile: tkinninger

tkinninger tkinninger is offline

Registered User

  Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. tkinninger
    11-10-2012 08:12 PM - permalink
    tkinninger
    I have a 2007 Acura MDX we bought this MDX 15 months ago from a Acura Dealership.....It has just turned over 100,000 miles and i was just thinking of getting the timing belt and water pump done and then my wife calls me and says her MDX would not start....so i start to drive to go give her a jump start and she calls back 10 mins later and said it started....now it has been doing this on and off for 2 weeks now I replaced the battery already with a battery from Advanced Auto and have had the Alternator checked at all checks out well.....i drove it to work the other day and as i was driving the radio and Navi system went off and came back on...and tonight i went out to start it and nothing i mean nothing at all.....so i put a battery charger on it and it started i have no clue what the problem could be i talked to some people and they are telling me a Main Relay under the dash????? PLEASE HELP MY WIFE LOVES HER MDX !!!!!!

  About Me

  • About tkinninger
    Location
    Columbus, Ohio

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 11-11-2012 11:45 AM
  • Join Date: 11-10-2012
  • Referrals: 0

  Arcade Statistics

  • Leaderboard Rank: Not ranked
  • Game Started: 0
  • Games Finished: 0
  • Time Spent Playing: 0 hours, 0 minutes, 0 seconds

  Mentions

No results to display...

  Quotes

No results to display...

  Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
Submit Feedback
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
 
For the best viewing experience please update your browser to Google Chrome