2002 mdx - no rear defrost / liftgate light / door lock - Acura MDX Forum : Acura MDX SUV Forums
Register Home Forums Active Topics Auto Loans Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance
MDXers.org is the premier Acura MDX Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 02-14-2013, 11:55 PM   #1 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 13
Question 2002 mdx - no rear defrost / liftgate light / door lock

like the title says,
basically nothing works on the trunk door / liftgate (never worked, got the car 2 month ago)


according to the mdx factory service repair manual, in the fuse section (attached pdf), fuse # 53 is for the rear defroster.
I gave the fuse a quick visual inspection and it was ok.

I also checked the rear defrost troubleshooting in the repair manual, but i think it is beyond what i can do for now lol

I changed the bulbs with new ones and it still wouldn't light up

as for the trunk lock i have to manually push the metal lever from the inside each time i want to close the trunk

im sure (i hope) its something basic like a disconnected cable or bad fuse / relay but i'm not sure what to do next, can someone point me in the right direction?

thanks guys
Attached Files
File Type: pdf FUSES.pdf (2.08 MB, 260 views)
DF-one is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-15-2013, 10:37 AM   #2 (permalink)
Registered User
 
Join Date: Jul 2008
Posts: 709
Very likely the wiring between the body and the tailgate has been worn out over time by flexing. I'm not sure how much work is involved in getting to that part of the wiring to examine it, but that's the first place I'd look.
lion9mdx is offline   Reply With Quote Quick reply to this message
Old 02-15-2013, 12:56 PM   #3 (permalink)
Super Senior Member

 
phins2rt's Avatar
 
Join Date: Dec 2002
Location: Des Moines, IA
Posts: 5,917
There is a wire loom in the upper left portion of the door by the hinge. Remove the boot covering and the loom and have a look. I have butt spliced three wires so far: wiper, defroster and another one as preventative maintenance. Good luck!
__________________
08 X Sport/Ent -- Sterling Gray/Ebony
03 X Touring/RES -- Taffeta White/Saddle

02 Honda S2000 -- Berlina Black/Black
99 Acura RL -- Naples Gold Metallic/Parchment
12 Toyota Avalon Limited
phins2rt is offline   Reply With Quote Quick reply to this message
Old 02-15-2013, 05:54 PM   #4 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 13
ohhhhhhh lordy lord sweet baby jesus!!!



look what i found!
damn i love the internet, thank you so much guys

so there were 2 cables that were ripped, its cold out and i dont have a garage so i couldnt solder it back together, instead i used wire connectors

i couldnt find the other end of the broken cable so i had to cut a little hole in the boot to fish the wire out, and after fixing the wires i decided to cut open the boot completely to put the wires back in but it didnt fit with the wire connectors, so i'll leave it as is for now haha

while i was connecting one of the wires together (the black one), i saw some flashes behind me going on and off, i thought someone was taking pictures of me or something, but it was the tailgate lights that were going on and off lol

and the black and green cable fixed the trunk lock / handle, now when i pull the trunk handle it goes back to the initial position (i thought it was something mechanical that was broken like a missing spring), so if you have the same problem, check the wiring!

I wasn't able to test the rear defroster as the window is not frosted, i tried to turn the rear defroster on and touch the window to see if it was hot but i didnt feel anything.

phins2rt, do you remember what color was the cable that was for the rear defroster by any chance? thanks a lot for your help man!
Attached Thumbnails
2002 mdx - no rear defrost / liftgate light / door lock-imag0285.jpg   2002 mdx - no rear defrost / liftgate light / door lock-imag0286.jpg   2002 mdx - no rear defrost / liftgate light / door lock-imag0288.jpg   2002 mdx - no rear defrost / liftgate light / door lock-imag0293.jpg   2002 mdx - no rear defrost / liftgate light / door lock-imag0290.jpg  

DF-one is offline   Reply With Quote Quick reply to this message
Old 02-18-2013, 10:34 AM   #5 (permalink)
Super Senior Member

 
phins2rt's Avatar
 
Join Date: Dec 2002
Location: Des Moines, IA
Posts: 5,917
Quote:
Originally Posted by DF-one View Post
phins2rt, do you remember what color was the cable that was for the rear defroster by any chance? thanks a lot for your help man!
I do not. I know I've fixed at least three but I do not remember which is the defrost. If I think of it, I'll look in the manual tonight and see what the wire color is.
__________________
08 X Sport/Ent -- Sterling Gray/Ebony
03 X Touring/RES -- Taffeta White/Saddle

02 Honda S2000 -- Berlina Black/Black
99 Acura RL -- Naples Gold Metallic/Parchment
12 Toyota Avalon Limited
phins2rt is offline   Reply With Quote Quick reply to this message
Old 02-25-2013, 01:51 AM   #6 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 13
Quote:
Originally Posted by phins2rt View Post
I do not. I know I've fixed at least three but I do not remember which is the defrost. If I think of it, I'll look in the manual tonight and see what the wire color is.
nvm its fixed now!

so it was one of the 2 cables

now, on the my rear differential issue..... grrr
DF-one is offline   Reply With Quote Quick reply to this message
Old 05-21-2013, 08:18 PM   #7 (permalink)
Registered User
 
Join Date: Jan 2010
Posts: 4
phins2rt, thank you very much! Had 2 broke wires and 4 needing tape to replace cracked insulation. My tailgate wiper and tailgate light were out. 12V directly to the wiper motor worked, so looked at every fuse & relay in the car with no luck. Your post was spot on! Thanks again. Ever in Greenville, SC, I owe you a beer!
thamberg is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Acura MDX Forum : Acura MDX SUV Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:21 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Copyright 2000-2010 MDXers.org. All Rights Reserved.