2012 MDX blind spot indicator issue - Acura MDX Forum : Acura MDX SUV Forums
Register Home Forums Active Topics Auto Loans Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance
MDXers.org is the premier Acura MDX Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 11-14-2012, 09:51 AM   #1 (permalink)
Registered User
 
Join Date: Nov 2012
Posts: 1
Question 2012 MDX blind spot indicator issue

We just got a new 2012 MDX. Since day 2 the blind spot indicator works intermittently. When you start the car, a huge orange light starts flashing on the info display telling you the BSI is not working. This happens about 50% of the time. If it is working when you start the car it continues to work and functions correctly. We called the dealer and they came and got the car and "fixed" the issue. There was no change, so I don't know what they did.

Now the dealer says they have to order a part and it is "back-ordered" and they don't know when they will get it.

Anyone else had this issue?I cant find any threads on this. Please let me know, the wife is getting pissed!
sebastes187 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-14-2012, 11:50 AM   #2 (permalink)
Registered User
 
timbrwolf9's Avatar
 
Join Date: Apr 2003
Location: Atlanta
Posts: 368
Can't help you on this one, my BSI (knock on wood) has been working fine since day one.
__________________
Old - 04 MDX RRP/S Touring with Navi with various accessories

New - 12 MDX Advance CBP/Ebony, silver roof rack with crossbars, towing package, Advance running boards, back up sensors, BSM, window tint, Acura remote starter and full size spare.
timbrwolf9 is offline   Reply With Quote Quick reply to this message
Old 11-14-2012, 09:34 PM   #3 (permalink)
Registered User
 
sgtglok's Avatar
 
Join Date: Jan 2001
Location: Brooklyn, NY
Posts: 879
Quote:
Originally Posted by sebastes187 View Post
We just got a new 2012 MDX. Since day 2 the blind spot indicator works intermittently. When you start the car, a huge orange light starts flashing on the info display telling you the BSI is not working. This happens about 50% of the time. If it is working when you start the car it continues to work and functions correctly. We called the dealer and they came and got the car and "fixed" the issue. There was no change, so I don't know what they did.

Now the dealer says they have to order a part and it is "back-ordered" and they don't know when they will get it.

Anyone else had this issue?I cant find any threads on this. Please let me know, the wife is getting pissed!
Let the dealer fix it. Obviously, it was not fixed the first time, if the dealer said they have to order a replacement part.

Until then, just turn it off if flashing sign bothers you or your wife.

http://owners.acura.com/Model/pdf/2012mdx_BSI.pdf
__________________
2012 Acura MDX Advance
2010 Lexus RX 350
2005 Acura MDX Touring
2001 Acura MDX
sgtglok is offline   Reply With Quote Quick reply to this message
Old 01-05-2013, 11:03 AM   #4 (permalink)
Registered User
 
Join Date: Jan 2013
Posts: 1
Cool

Quote:
Originally Posted by sebastes187 View Post
We just got a new 2012 MDX. Since day 2 the blind spot indicator works intermittently. When you start the car, a huge orange light starts flashing on the info display telling you the BSI is not working. This happens about 50% of the time. If it is working when you start the car it continues to work and functions correctly. We called the dealer and they came and got the car and "fixed" the issue. There was no change, so I don't know what they did.

Now the dealer says they have to order a part and it is "back-ordered" and they don't know when they will get it.

Anyone else had this issue?I cant find any threads on this. Please let me know, the wife is getting pissed!

Hi, sebastes187:

My 2012 MDX has the same issue. Did the dealer get the part and have fixed it?

The issue looks related with cold weather.
IDreams is offline   Reply With Quote Quick reply to this message
Old 02-21-2013, 12:34 PM   #5 (permalink)
Registered User
 
Join Date: Feb 2013
Posts: 1
Also having same problem. Taking it back end for the second time now.Now has 4000 miles and 2 months later there gone out again. My wife is pissed. One more time they can have it back.
jrackley is offline   Reply With Quote Quick reply to this message
Old 02-21-2013, 02:22 PM   #6 (permalink)
Registered User
 
Join Date: Nov 2006
Location: WV
Posts: 26
Purchased My 2010 in Feb 2010 and after about two months was having the BSI warning light and sometimes the left BSI warning light would stay lit.

Dealership replaced the left BSI sensor and within about a month it started acting up again.

Second Trip to dealer and they kept it and gave me a brand new TL to use and they ended up having the MDX for 3 weeks while the left BSI sensor was on back order from Japan.

When I returned the TL they thought it was my car, I returned it clean with about 2000 miles. They seemed very thrilled I returned it in better condition than I received it in.

Knock on wood, no more issues with the BSI sensor setting a warning error.

The Service manager did say they found water around the BSI sensor module behind the rear wheel and behind the bumper and he wondered if that was setting it off.

I have a couple of times after being in a car wash and going around a turn had it pop on for a second and right back off, but no other issues than that.
__________________
Acura Family - Since 2004
04 Acura TL - Tech (traded-in)
06 Acura RL - Tech (traded-in)
07 Acura RL - Tech (traded-in on MDX)
09 Honda Civic - SI (traded-in on MDX)
10 Acura MDX ADV
ddswv is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Acura MDX Forum : Acura MDX SUV Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:27 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Copyright 2000-2010 MDXers.org. All Rights Reserved.