Po420 code after gas up!! - Acura MDX Forum : Acura MDX SUV Forums
Register Home Forums Active Topics Auto Loans Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance
MDXers.org is the premier Acura MDX Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 11-08-2012, 08:43 PM   #1 (permalink)
Registered User
 
Join Date: May 2010
Posts: 34
Smile Po420 code after gas up!!

HI EVERYONE.NEED SOME EXPERTISE.I HAVE AN 04 MDX AND YESTURDAY I GASED UP.STATIONS HERE IN NY ONLY HAVE REGULAR THANKS TO HURRICANE SANDY. I HAVE ALWAYS USED HIGHTEST GAS.ABOUT 24HRS LATER MY CHECK ENGINE LIGHT CAME ON.CODE WAS PO420.CATALYST EFFICIENCY BEYOND THRESHOLD BANK 1.CALLED UP DEALER AND THEY TOLD ME IT CAN BE THE REGULAR GAS I PUT IN AND THAT THE MAIN COMPUTER SENSED IT.HE TOLD ME THAT IT SHOULD GO AWAY AFTER A COUPLE OF FILL UPS WITH HIGH TEST.HAS ANYONE EVER ENCOUNTERED THIS.ANY INPUT WOULD BE GREAT.THANK YOU.
billyako is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-09-2012, 11:33 AM   #2 (permalink)
Site Sponsor
 
hondacuraplanet's Avatar
 
Join Date: Jan 2001
Location: Buffalo NY
Posts: 4,998
Send a message via AIM to hondacuraplanet
Sounds like a reasonable expectation. I'd try filling up with premium when it's available and see what happens.

What year and mileage is your MDX? If your catalytic converter is older or the car has a lot of miles, the change in fuel could make the code appear.
__________________
hondacuraplanet is offline   Reply With Quote Quick reply to this message
Old 11-09-2012, 05:20 PM   #3 (permalink)
Registered User
 
Join Date: Sep 2002
Location: Chicago
Posts: 3,451
Yes, it could be the fuel. It could also be that you didn't completely tighten the gas cap. So try doing that and see if the code goes away. It's a quick and easy thing to try, if you haven't tried it already.
__________________
Click here to see what phins2rt says.
nsxtasy is offline   Reply With Quote Quick reply to this message
Old 11-11-2012, 09:34 PM   #4 (permalink)
Registered User
 
Join Date: May 2010
Posts: 34
Thanks guys for the reply.its an 04 with 145k.the check engine light did go off after about 2 days of driving.the dealer did tell me that the computer might adjust to the difference in fuel overtime.either way i am happy to know that it is not a bad catalytic converter i hear they are pretty pricey.i finally did find some premium fuel and filled up.as to the gas cap.that happened to me once before when i first owned it.i was told that the gas cap would have gave me an 440 code not a 420 code.lets hope that's the last i see of that check engine light for a long time.thanks once again.
billyako is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Acura MDX Forum : Acura MDX SUV Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:06 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Copyright 2000-2010 MDXers.org. All Rights Reserved.