Heat in front weak, New Heater Control Valve Cable? - Page 2 - Acura MDX Forum : Acura MDX SUV Forums
Reply
 
LinkBack Thread Tools Rate Thread
post #16 of 22 (permalink) Old 10-10-2012, 01:24 PM
Registered User
 
Join Date: Feb 2011
Posts: 385
Not sure if this is relevant but I find that until you crank the heat setting to almost MAX, there is very little noticeable changes from the heat coming out of the vent. When its on Hi or close to it, it is hot!

Also, does heat just come from the engine of the vehicle? There is no other heat source in the MDX right?

mealto is offline  
Sponsored Links
Advertisement
 
post #17 of 22 (permalink) Old 10-10-2012, 01:25 PM
Registered User
 
Join Date: Feb 2011
Posts: 385
Not sure if this is relevant but I find that until you crank the heat setting to almost MAX, there is very little noticeable changes from the heat coming out of the vent. When its on Hi or close to it, it is hot!

Also, does heat just come from the engine of the vehicle? There is no other heat source in the MDX right?
mealto is offline  
post #18 of 22 (permalink) Old 01-24-2013, 04:38 AM
Registered User
 
Join Date: Jan 2013
Location: akron, ohio
Posts: 19
Send a message via Yahoo to brandon23
Could u please explain to me how u fixed this problem..the links dont work and pictures arent loading the right way on my phone for some reason...my cable moves just fine when I adjust the temp from 60 - 90.as far as the screw on top I'm not sure if its loose. And my lights on my temp controls r out sometimes. Ill pound above them and sometimes different secions come on. Please explain how I fix this..its been record below temps last few days n my kids r freezing still in the car cause its not hot enough..its basically cool air but the rear does seem just a lil warmer.

****2002 Acura mdx touring****
brandon23 is offline  
post #19 of 22 (permalink) Old 01-29-2013, 10:47 AM
Registered User
 
Join Date: Jan 2013
Posts: 4
Hi i to am having the same issue with no heat in front and back is fine...mechanic replaced radiator and thermostat said that was the problem unfortunatly it was not the problem and im so angry....i have read the responses and had someone check the heater control valve and that checked out good...does anyone have any other suggestions please???
lisa23 is offline  
post #20 of 22 (permalink) Old 12-29-2014, 01:42 AM
Registered User
 
Join Date: Jan 2007
Posts: 691
The rear (2nd row) heater works just fine on my 07 MDX with 62k miles. But the front ones are kind of weak. To make it feel like 71 F, I have to dial it up to 78 F. The symptom looks very close to the one discussed in this thread. But for me, the control valve screw was fairly tight. I cannot move it a little bit, so I gave it up b/c I am afraid of damaging something. Anybody has come across this situation before? Thanks for any advices!
qqzj is offline  
post #21 of 22 (permalink) Old 03-29-2015, 01:18 PM
Registered User
 
Join Date: Mar 2015
Posts: 1
Here's something else to ad.... When I disconnect the cable and adjust the valve manually, I get control. When I change the temp on the panel the cable does not move, so it is telling me that there is a servo problem (?) Is this a fused item? Kind of unsure of what to do next? Any ideas would be greatly appreciated!
MDX-karl is offline  
post #22 of 22 (permalink) Old 01-10-2016, 05:23 PM
Registered User
 
Join Date: Jan 2016
Posts: 1
2006 MDX: Same problem as described in this thread. Rear heat is fine. No heat in front. Just blowing cold air in the front. The control cable and the valve arm move OK when I switch the temp from HI to LO temp. The heater inlet cable felt hot and the outlet cable felt colder. So I assumed the front heater core was blocked. I was getting ready to try to flush the heater core. But then I saw this thread. Sure enough the screw on the control valve was loose. A couple of turns on that and the front heat is fine now.
lscheck is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura MDX Forum : Acura MDX SUV Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome