Heat in front weak, New Heater Control Valve Cable? - Page 2 - Acura MDX Forum : Acura MDX SUV Forums
Register Home Forums Active Topics Auto Loans Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance
MDXers.org is the premier Acura MDX Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 10-10-2012, 01:24 PM   #16 (permalink)
Registered User
 
Join Date: Feb 2011
Posts: 336
Not sure if this is relevant but I find that until you crank the heat setting to almost MAX, there is very little noticeable changes from the heat coming out of the vent. When its on Hi or close to it, it is hot!

Also, does heat just come from the engine of the vehicle? There is no other heat source in the MDX right?
mealto is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-10-2012, 01:25 PM   #17 (permalink)
Registered User
 
Join Date: Feb 2011
Posts: 336
Not sure if this is relevant but I find that until you crank the heat setting to almost MAX, there is very little noticeable changes from the heat coming out of the vent. When its on Hi or close to it, it is hot!

Also, does heat just come from the engine of the vehicle? There is no other heat source in the MDX right?
mealto is online now   Reply With Quote Quick reply to this message
Old 01-24-2013, 04:38 AM   #18 (permalink)
Registered User
 
Join Date: Jan 2013
Location: akron, ohio
Posts: 19
Send a message via Yahoo to brandon23
Could u please explain to me how u fixed this problem..the links dont work and pictures arent loading the right way on my phone for some reason...my cable moves just fine when I adjust the temp from 60 - 90.as far as the screw on top I'm not sure if its loose. And my lights on my temp controls r out sometimes. Ill pound above them and sometimes different secions come on. Please explain how I fix this..its been record below temps last few days n my kids r freezing still in the car cause its not hot enough..its basically cool air but the rear does seem just a lil warmer.
__________________
****2002 Acura mdx touring****
brandon23 is offline   Reply With Quote Quick reply to this message
Old 01-29-2013, 10:47 AM   #19 (permalink)
Registered User
 
Join Date: Jan 2013
Posts: 4
Hi i to am having the same issue with no heat in front and back is fine...mechanic replaced radiator and thermostat said that was the problem unfortunatly it was not the problem and im so angry....i have read the responses and had someone check the heater control valve and that checked out good...does anyone have any other suggestions please???
lisa23 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Acura MDX Forum : Acura MDX SUV Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:49 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Copyright 2000-2010 MDXers.org. All Rights Reserved.