Alarm problem - Acura MDX Forum : Acura MDX SUV Forums
Register Home Forums Active Topics Auto Loans Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance
MDXers.org is the premier Acura MDX Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 06-25-2008, 11:26 AM   #1 (permalink)
Registered User
 
Join Date: Jun 2008
Location: Toronto, Canada
Posts: 5
Question Alarm problem

The alarm system on my 2001 Acura MDX is not working properly.
If I press the panic button on the keys, the alarm will go off, but if I lock the doors and try to open it from the inside the alarm doesn't go off, although it used to.

If I lock the door, but accidently leave the glass open on the driver's side, I can easily unlock it by sliding my hand through the glass and unlock the car.

The alarm still doesn't go off!

What do you think I should do?
acuramdx_4life is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-25-2008, 04:59 PM   #2 (permalink)
Super Moderator
Chopper Challenge Champion
 
midnightMDX's Avatar
 
Join Date: Oct 2007
Location: Chi-town
Posts: 10,572
How long do you wait between locking and attempting to unlock? The system might not be arming.
__________________
***2001-2006 MDX FAQ***
2002 Subaru Impreza WRX Wagon
2004 MDX Touring - Midnight Blue Pearl
midnightMDX is offline   Reply With Quote Quick reply to this message
Old 07-19-2008, 11:15 PM   #3 (permalink)
Registered User
 
Join Date: Jun 2008
Location: Indianapolis, IN
Posts: 4
Question Alarm problem & No Beep with lock

I have the same problem....

- Panic works, but no other alarm. Tested by unlocking with the window down.

- Security system not arming (no flashing light on driver side)

- Lights flash when UNlock doors, but No Lights or Beep when locking the doors.

- The 'Chirp' or 'Beep' went out before the alarm because I tested it months back and the alarm worked then. Now both do not work.

- All fuses look fine in all three locations.
jfgord1 is offline   Reply With Quote Quick reply to this message
Old 07-20-2008, 10:42 AM   #4 (permalink)
Registered User
 
polyian's Avatar
 
Join Date: Apr 2008
Location: Victoria, BC
Posts: 615
The 02 service manual states:
"Ten seconds after the doors are locked with the key or the lock knob (with the door open) or immediately after the doors are locked with the lock button on the remote transmitter, the security sytem arms and the security indicator on the door panel flashes. If the security indidcator does not flash the system is not arming. Check the doors hood and tailgate to see if they are closed. A beep to confirm the security system is armed will sound if the LOCK button is pressed a second time within 5 seconds."
"If one of the switches is misadjusted or there is a short in the system, the system will not arm. As long as the control unit continues to receive a ground signal it senses that the vehicles is not closed and locked, and the system will not arm."

Testing begins at the drivers multiplex control unit and passenger multiplex control unit. The first step is to test the control units themselves with a special tool (seems to be a connector of some sort) and then there are several pages of input tests to read voltages at various connector points. This is followed by a series of tests for each lock actuator and hood switch.

Unfortunately there is no simple answer to your problem. The various test procedures look easy enough and I'm sure you can work through them if you get a service manual and follow step by step. You can likely buy the special tool connector for testing the control units from Acura. In summary, your problem could be a faulty control unit, door switch, hatch switch or hood switch and and you will need to follow the full set of troubleshooting procedures step by step.

As first step,I would check that all locks are actually locking when you lock you vehicle. You could have a door or hatch not locking and you would not know unless you tried to open it. Also, I would check the hood switch. Then if all seems OK with those I would start into the control unit testing.

Good luck and let us know how you make out.
__________________
2002 MDX Touring
2004 BMW Z4 3.0i
2003 Pleasureway Lexor
polyian is offline   Reply With Quote Quick reply to this message
Old 07-21-2008, 02:43 AM   #5 (permalink)
Super Moderator
Chopper Challenge Champion
 
midnightMDX's Avatar
 
Join Date: Oct 2007
Location: Chi-town
Posts: 10,572
Thanks for that info Polyian. Yea, theres a ton of different things could go wrong. There isnt one simple solution to this.
__________________
***2001-2006 MDX FAQ***
2002 Subaru Impreza WRX Wagon
2004 MDX Touring - Midnight Blue Pearl
midnightMDX is offline   Reply With Quote Quick reply to this message
Old 07-22-2008, 09:09 PM   #6 (permalink)
Registered User
 
Join Date: Jun 2008
Location: Toronto, Canada
Posts: 5
Thumbs up It works!!!!!!

Thanks guys,

The alarm works now, It's just that I have to wait 10 - 15 seconds after the vehicle is locked for the alarm to activate.

That was my fault - I forgot to read the manual
acuramdx_4life is offline   Reply With Quote Quick reply to this message
Old 07-22-2008, 09:46 PM   #7 (permalink)
Registered User
 
polyian's Avatar
 
Join Date: Apr 2008
Location: Victoria, BC
Posts: 615
Great News.

I found that description in the Service Manual. I have not checked the Owners manual to see if it is as descriptive.

Either way, now you know
__________________
2002 MDX Touring
2004 BMW Z4 3.0i
2003 Pleasureway Lexor
polyian is offline   Reply With Quote Quick reply to this message
Old 07-23-2008, 02:08 PM   #8 (permalink)
Super Moderator
Chopper Challenge Champion
 
midnightMDX's Avatar
 
Join Date: Oct 2007
Location: Chi-town
Posts: 10,572
Re: It works!!!!!!

Quote:
Originally posted by acuramdx_4life
Thanks guys,

The alarm works now, It's just that I have to wait 10 - 15 seconds after the vehicle is locked for the alarm to activate.

That was my fault - I forgot to read the manual
Anytime. Read the manual from front to back!
__________________
***2001-2006 MDX FAQ***
2002 Subaru Impreza WRX Wagon
2004 MDX Touring - Midnight Blue Pearl
midnightMDX is offline   Reply With Quote Quick reply to this message
Old 07-28-2008, 03:20 PM   #9 (permalink)
Registered User
 
Join Date: Jun 2008
Location: Indianapolis, IN
Posts: 4
Question

Thanks polyian.

I have not thought about checking to see if all the doors lock, but will do it tonight.

My MDX is still not arming after 10 seconds, so sounds like something more serious.

Where is the multiplex control unit located in the event that I do go this route?

Thanks,
jfgord1
jfgord1 is offline   Reply With Quote Quick reply to this message
Old 07-28-2008, 03:54 PM   #10 (permalink)
Registered User
 
polyian's Avatar
 
Join Date: Apr 2008
Location: Victoria, BC
Posts: 615
There are 2 multiplex control units...drivers side and passenger side. You will need a service manual to troubleshoot and test these.
__________________
2002 MDX Touring
2004 BMW Z4 3.0i
2003 Pleasureway Lexor
polyian is offline   Reply With Quote Quick reply to this message
Old 07-28-2008, 04:37 PM   #11 (permalink)
Super Moderator
Chopper Challenge Champion
 
midnightMDX's Avatar
 
Join Date: Oct 2007
Location: Chi-town
Posts: 10,572
Quote:
Originally posted by jfgord1
Thanks polyian.

I have not thought about checking to see if all the doors lock, but will do it tonight.

My MDX is still not arming after 10 seconds, so sounds like something more serious.

Where is the multiplex control unit located in the event that I do go this route?

Thanks,
jfgord1
Have you tried waiting a minute or so? You might need to take it in.
__________________
***2001-2006 MDX FAQ***
2002 Subaru Impreza WRX Wagon
2004 MDX Touring - Midnight Blue Pearl
midnightMDX is offline   Reply With Quote Quick reply to this message
Old 07-28-2008, 04:46 PM   #12 (permalink)
Registered User
 
polyian's Avatar
 
Join Date: Apr 2008
Location: Victoria, BC
Posts: 615
If any of the doors or the hatch are failing to lock that will cause the problem since the control unit will not get the door locked signal it needs in order to arm. Same for the hood switch. I was suggesting checking the simple stuff before getting into the multiplexer control units. The troubleshooting for the control units is complex and you don't want to do something to fry one of them...I expect they are not cheap.
If you isolate it to one of the switches not sending a locked signal then the repair is quite simple.
__________________
2002 MDX Touring
2004 BMW Z4 3.0i
2003 Pleasureway Lexor
polyian is offline   Reply With Quote Quick reply to this message
Old 05-17-2011, 12:24 AM   #13 (permalink)
Registered User
 
teamTMS's Avatar
 
Join Date: Jan 2002
Location: New York
Posts: 178
Is this a common problem? My MDX alarm sounded tonight suddenly and now I cannot seem to get the alarm to give me a confirmation chirp (when you arm it twice). Any ideas?
__________________
'01 Acura MDX Touring w/ running boards, mud flaps, PIAA super white headlights and PIAA yellow fog light, Weathertech mats, Acura cargo cover, liner and net, backup sensor, automatic door locks.

TeamTMS Group (a Honda/Acura family)
'11 Honda Odyssey Touring
'10 Honda Odyssey EX-L
'08 Honda Odyssey EX-L
'06 Honda Pilot EX-L Navi
'04 Acura TL-Navi
'03 Acura RSX
'01 Acura MDX Touring
'00 Honda Accord EX V6
teamTMS is offline   Reply With Quote Quick reply to this message
Old 05-18-2011, 07:06 PM   #14 (permalink)
Registered User
 
teamTMS's Avatar
 
Join Date: Jan 2002
Location: New York
Posts: 178
I disconnected the connector by the hood latch and was able to arm the MDX again. Does anyone know if that is a common problem with the hood latch? Is it difficult to replace? What is the side-effect of leaving that connector disconnected, other than the hood not being monitored by the alarm system?
__________________
'01 Acura MDX Touring w/ running boards, mud flaps, PIAA super white headlights and PIAA yellow fog light, Weathertech mats, Acura cargo cover, liner and net, backup sensor, automatic door locks.

TeamTMS Group (a Honda/Acura family)
'11 Honda Odyssey Touring
'10 Honda Odyssey EX-L
'08 Honda Odyssey EX-L
'06 Honda Pilot EX-L Navi
'04 Acura TL-Navi
'03 Acura RSX
'01 Acura MDX Touring
'00 Honda Accord EX V6
teamTMS is offline   Reply With Quote Quick reply to this message
Old 12-01-2013, 08:57 PM   #15 (permalink)
Registered User
 
Join Date: Dec 2013
Posts: 1
My alarm system goes on by itself. I cannot lock my doors because after a few minutes, the alarm starts to sound. I have to disarm the alarm with the key fob. Any recommendations?
lusbyrobalo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Acura MDX Forum : Acura MDX SUV Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:07 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Copyright 2000-2010 MDXers.org. All Rights Reserved.